[BUG] How to run this shit on Microsoft Windows XP?
#1
Exclamation 
How to run this shit on Microsoft Windows XP?
http://www.selur.de/downloads
>note that this Version will not work properly under Windows XP due to non compatible ffmpeg, mencoder and mplayer versions
so where is the compatible ffmpeg, mencoder, mplayer?
Or where is last Selur version that works on Microsoft Windows XP?
Why do you discriminate XP users?

also why this shit forum blocks Tor IP's?
Reply
#2
  • wrong tone
  • got no problem connecting to the forum from tor; My guess is that the tor end node you ended up belongs to some spammer. Checked the forum spam logs and the emails your used are flagged by 'StopForumSpam.com'.
  • Hybrid is a graphical user interface, as such is one a front-end to other tools and since a bunch of them dropped support for Windows XP I had to drop support for it. It's simply too much work to compile all the tools which dropped support for XP myself and check every tool for XP compatibility.
  • Like the changelog shows, Windows XP support was dropped by me starting with 2016.12.23.1, so all older versions than that should work. Most tools dropped support for XP at the start of 2016 so the older the Hybrid version the more probably is that it still works with XP. Btw. you can get old Hybrid versions over at https://www.videohelp.com/software/Hybrid/old-versions .

=> If you thing Hybrid is shit, don't use it.

Cu Selur

Ps.: Users using temporary emails usually get blocked.
PPs.: Personally I wouldn't recommend using Windows XP for video encoding etc. since:
a. you can only use old tools
b. 64bit version of Windows XP is rather instable with lots of tools; using the 32bit version harshly limits the possible RAM usage and the speed of most encoders&Co.
Reply
#3
(03.09.2017, 07:43)Selur Wrote: wrong tone?
????

(03.09.2017, 07:43)Selur Wrote: got no problem connecting to the forum from tor; My guess is that the tor end node you ended up belongs to some spammer. Checked the forum spam logs and the emails your used are flagged by 'StopForumSpam.com'.
The forum loads on Tor, but either tor nodes or emails were blocked when I tried to register account. The page didn't tell me if it's IP or email blocked.

(03.09.2017, 07:43)Selur Wrote: [*]Like the changelog shows, Windows XP support was dropped by me starting with 2016.12.23.1, so all older versions than that should work. Most tools dropped support for XP at the start of 2016 so the older the Hybrid version the more probably is that it still works with XP. Btw. you can get old Hybrid versions over at https://www.videohelp.com/software/Hybrid/old-versions .
You scammed me...
I tried Hybrid_2016.8.27.1_SETUP.exe and it's broken.
When I run it I get ffmpeg.exe error "strtok_s in library msvcrt.dll"
I replaced ffmpeg.exe with other version, passed but then got mencoder.exe same error
What now???

(03.09.2017, 07:43)Selur Wrote: => If you thing Hybrid is shit, don't use it.
I haven't use it yet, as it doesn't work. I thought it's shit because it doesn't support best operating system.

(03.09.2017, 07:43)Selur Wrote: PPs.: Personally I wouldn't recommend using Windows XP for video encoding etc. since:
a. you can only use old tools
That's fine, most are working and mature enough to be used. If they discriminate XP it's their wrong choice.

(03.09.2017, 07:43)Selur Wrote: b. 64bit version of Windows XP is rather instable with lots of tools; using the 32bit version harshly limits the possible RAM usage and the speed of most encoders&Co.
32bit vs 64bit speed difference is overrated, and I don't need performance. I did not need much RAM when encoding so far, only web browsing seems to need unlimited RAM.

And most important reason is, I am not going change OS and reinstall everything to get some stupid 10% speed increase at stupid video encoding... it's not worth it. And newer OS contains backdoors and botnets.
Reply
#4
ok I replaced:
ffmpeg.exe
mplayer.exe + mencoder.exe
x265.exe

Now it runs. I tested and encoded one video with x264+opus (into mkv), it worked.

Issues:

-have to manually add audio stream to queue or it doesn't include it. audio should be in by default, and removed when I click something...

-speed change tab doesn't allow me to set any rate I want. And there is no "resample FPS" and "change FPS" . There is avisynth/FPS adjust but it doesn't have any help, don't know what to click

-don't know how to cut only part of video. there is Chapter tab but only has start time, not end time, and it doesn't seem to do any cutting

-too much options visible and important buttons aren't visible enough (the ones to add video/audio to queue, start etc)


AVIDEMUX seems way simpler and cleaner GUI but allows you to do more.
Reply
#5
Quote:AVIDEMUX seems way simpler and cleaner GUI but allows you to do more.
Then use Avidemux. Smile Hybrid isn't for everyone. Some folks like the way Hybrid does things others don't that's just the way it is.
Some folks prefer Handbrake, others prefer MeGui, StaxRip, Vidcoder, Avidemux, VirtualDub,... There are tons of encoding guis out there which offers similar options it you found with Avidemux one that that 'feels' right stick with it. Smile

-> I understand, that Hybrid isn't as newbie friendly or designed for most folks. I wrote it since I didn't like how other tools do it, so I wish you luck with you encoding endeavors. Since you started with calling Hybrid shit before you started I'm happy for that Avidemux doesn't feel that way. Smile

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)