[BUG] Hybrid won't start on Win7x64 ADMINISTRATOR user
I encountered some problem with Hybrid_2018.11.11.1 on a Win7x64 system. I installed it on a custom path (d:\MT\Programs\Hybrid\) and when I launch it I get an error message: "Aborting. Closing Hybrid, since it's running with administrator rights!". When I click OK I get a windows message: "Hybrid Encoder Gui has stopped working". The only option is to close the program.

Uninstalled removing all settings and tried to install it on it's default path in Program Files. Same message, same problem. I can not start it.

Uninstalled again and searched the registry for leftovers. Nothing important found for keywords "Hybrid" or "Selur".

Installed again on d:\MT\Programs\Hybrid\. When I try to start it from my administrator user I get the same error "Aborting. Closing Hybrid, since it's running with administrator rights!"
Then I switch user (without reboot) to a normal restricted user and Hybrid started OK.
As soon as I go back to my admin user, Hybrid won't start.

I hope you will be able to reproduce the problem.
Awesome. Thank you very much. I will try this tomorrow but i am sure it will work.

Yes, it works. Problem solved. Thank you.

Forum Jump:

Users browsing this thread: 1 Guest(s)