This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Trim
function - cuts

in vapoursynth mode - at startup it takes a long time to start and immediately crashes

in avisynth mode - at startup it immediately starts up to 100% = everything is fine
Tested it here, and trim was properly added and both preview and encoding worked fine,... => need a debug output,...
mb error in the file
the video file was downloaded from the google drive - in the file properties it was unlocked then changed the file name to 00000000000
but did not change storage location

changed the storage location - everything works

weird Huh
No, clue, but that doesn't sound that it's a bug in Hybrid, so problem solved. Smile

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)