Does not work on new imac
#1
Hello,

Hybrid does not work on my new imac with the AMD Radeon R9 M390 graphics card. During the analysis of the blu ray hybrid crash.
 I have this message at startup 
"This log is only intended for user information.
It should not be part of a bug / problem report !!
NVIDIA PureVideo support: AMD Radeon R9 M390
No card found that's supported by nvenc, the CUDA encoding library. -> Removing CUDA based encoding support. Card name was compared against: https://developer.nvidia.com/cuda-gpus
Finished initialization, finished after 1.997s "
Reply
#2
  • The log contains no useful information at all (no surprise there since it specifically states 'This log is only intended for user information. It should not be part of a bug / problem report !!'.
  • Doubt that the crash is related to the graphic card add all. Smile
    Need a debug output (use level 9) of the analysis that causes the crash. -> read the sticky

Cu Selur
Reply
#3
Hello

here is the file HybridDebugOutput level 9
With the latest version more crash but after the analysis no choice of language or subtitle

Thanks
Reply
#4
Where did you put Hybrid into?
The command line call looks strange,.. (the path to Hybrid and ffmpeg)
"/private/var/folders/c7/2_8_mvdx3wg71kv0yzgslqx00000gn/T/AppTranslocation/2A40DCCA-8B75-4BA8-AB3F-0F6D85678D77/d/Hybrid.app/Contents/MacOS/ffmpeg" -analyzeduration 200M -probesize 200M -i bluray:"/Volumes/Kong Skull Island"
Is Hybrid located in some kind of temporary folder?
Also what output do you get if you call that inside a terminal?

Cu Selur
Reply
#5
Hybrid is on download folder
Reply
#6
try whether it works if you put it into the programs folder,.. if it doesn't please create another debug output Smile
Reply
#7
Hello

Hybrid is now in the application folder.
The analysis works (a bit slow but works)
Another problem, subtitle extraction is very long, after 3 hours not finished.
Same for extracting audio after 8 hours just 8%
Reply
#8
Huh What?!? Huh
Extraction speed is normally just limited by hdd speed, no clue why it would take so long on your machine.
Unless your file is really large and your the connection between source and temp folder is really slow this should be relatively fast.
Wild guess: Try to create a separate folder Hybrid can take as temp folder and specify it under "Config->Path->Default temp path".
If that doesn't help my only guess is that some other program is seriously slowing down transfer speed on your system.
(AV Program? Some Indexing tool running in the background, or something similar?)
-> something is really strange with your setup.

Cu Selur

Ps.: For me extracting subtitles from a Blu-ray over my network takes a few minutes (~3min), since the whole Blu-ray has to be transferred, but not hours. (independent of OS, roughly the same speed on Mac OS X 10.13, Win 10, Linux)
Reply
#9
Hello

now the analysis works, the extraction of the subtitles too, but after the extraction of the audio the program stops at 99% and after the 1st pass of the video compression also at 99%

DoZer
Reply
#10
Without a debug output and or details, I have no clue what you are doing and what is nor working on your system,..

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)