Error launching latest hybrid
#1
Hello,
i've installed the latest version of hybrid 2019.06.02 but i have errors on launching about "NvEncLogicService".
In this computer where was a nvidia card, removed now ; I've uninstalled nvidia drivers, made a registry clean with ccleaner, rebooted, but the error is still there.
What can i do ? (2019.05.01 version works fine)

Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.


Attached Files Thumbnail(s)
           
Reply
#2
Did you try to clear you tool cache? (Config->Tools->Clear all cached tool infos)
Reply
#3
(18.06.2019, 15:52)Selur Wrote: Did you try to clear you tool cache? (Config->Tools->Clear all cached tool infos)

old version re-installed, tools clean, install latest version ; It starts one time...
Errors pop ups again when i starts it next times
Reply
#4
Okay, seems like Hybrid still finds your card, even when it looks again for it.

Hybrid looks for the card in:
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\Device Description
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\DeviceDesc
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\DriverDesc
if it finds an NVIDIA cards there it's try NVEncC.
So clearing the registry properly should help.

You could also disable the search for NVIDIA cards using 'nonvidia=true' in your misc.ini, see:
[INFO] *hidden* Hybrid options,...

Cu Selur
Reply
#5
(19.06.2019, 20:22)Selur Wrote: Okay, seems like Hybrid still finds your card, even when it looks again for it.

Hybrid looks for the card in:
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\Device Description
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\DeviceDesc
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Video\\DriverDesc
if it finds an NVIDIA cards there it's try NVEncC.
So clearing the registry properly should help.

You could also disable the search for NVIDIA cards usingĀ  'nonvidia=true' in your misc.ini, see:
[INFO] *hidden* Hybrid options,...

Cu Selur

YES ! removed registry key refering to my nvidia card ; now hybrid starts correctly.
Thanks a lot again !
Reply
#6
Hi. I have the same problem, butĀ  i want to use nvenc encoding. So I set on misc.ini

nonvidia=true

Hybrid dont find my graphic card and I cant encode with it.

how I can resolve and can I use Nvenc enconding?

Thank You
Reply
#7
1. deinstall Hybrid completely
2. reinstall you NVIDIA graphic cards driver anew (use the once from NVIDIA not from the Windows auto update)
3. install Hybrid

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)