Selur's Little Message Board
[HELP] Motion Estimation me=umh + subme=8 - Printable Version

+- Selur's Little Message Board (https://forum.selur.net)
+-- Forum: Hybrid - Support (https://forum.selur.net/Forum-Hybrid-Support)
+--- Forum: Probleme und Fragen (https://forum.selur.net/Forum-Probleme-und-Fragen)
+--- Thread: [HELP] Motion Estimation me=umh + subme=8 (/Thread-HELP-Motion-Estimation-me-umh-subme-8)



Motion Estimation me=umh + subme=8 - sebastian - 27.02.2021

Tach,
ich steh vor einem kleinen Problemchen, was ich nicht nachvollziehen kann.

Der einfachhalthalber beschreibe ich es mit den Standard Encoding Settings, die deine Software zur Auswahl anbietet.
X264, AVC Profil: High 4.1, Preset: Slow, Tune: Film

Wenn ich diese Vorgaben übernehme wird unter Motion Estimation im Programm me=umh und subme=8 gesetzt.
Der fertige Encode hat aber nicht me=umh, sondern me=hex laut Mediainfo.

Wenn ich die Settings anpasse auf Preset: Slower hat der fertige Encode wie im Programm auch angegeben me=umh und subme=9, also wie es gewollt war.

Gibt es bei subme=8 irgendwas zu beachten um me=umh zu setzen?

Gruß


RE: Motion Estimation me=umh + subme=8 - Selur - 27.02.2021

Kann ich nachstellen, ist ein bug in Hybrid.
Preset Slow ist:
- slow:
                                    --direct auto --rc-lookahead 50 --ref 5
                                    --subme 8 --trellis 2
Hybrid geht aber on "--me umh" aus.
-> werde ich fixen.

Cu Selur


RE: Motion Estimation me=umh + subme=8 - Selur - 27.02.2021

Fehler gefunden, hatte mich an einer Stelle beim Index vertan.
-> schick Dir gleich nen Link (per PM) zu ner dev Version die das Problem fixen sollte.

Cu Selur