Hybrid merkt sich "Convert output to PAR" nicht
#1
Hab ein Problem mit "Convert output to PAR", das mich in den Wahnsinn treibt.
Hybrid setzt bei jedem Laden einer neuen Quelle oder eines neuen Streams meine Settings für "Convert output to PAR" zurück und ich muss es jedes Mal wieder händisch auf "Square Pixel" stellen. Auch beim Speichern/Laden eines globalen Profils wird dieser Parameter ignoriert.
Mache ich was falsch oder ist das ein Bug?

Ein andere Parameter des sich immer wieder zurücksetzt ist die "Input Order" beim QTGMC Deinterlacer. Wäre fein wenn da einfach die automatisch ermittelte, oder manuell gesetzte Field Order genommen würde. Ist sonst eine unnötige Redundanz.

Hybrid 2019.05.05.1 Win10
Reply
#2
Quote:Ein andere Parameter des sich immer wieder zurücksetzt ist die "Input Order" beim QTGMC Deinterlacer. Wäre fein wenn da einfach die automatisch ermittelte, oder manuell gesetzte Field Order genommen würde.
Standardmäßig steht 'Order' auf '-1' was die order aus den headern der Datei nimmt. (siehe Tool-Tip)
Das manuelle setzen ist nur nötig wenn die Order in den Headern falsch ist.
-> unklar was Du Dir wünscht.

Quote:Hybrid setzt bei jedem Laden einer neuen Quelle oder eines neuen Streams meine Settings für "Convert output to PAR" zurück und ich muss es jedes Mal wieder händisch auf "Square Pixel" stellen. Auch beim Speichern/Laden eines globalen Profils wird dieser Parameter ignoriert.
Werde ich nen Haken für machen. Smile (aktuell wird der Haken nur bei Multi-Input erhalten Smile)

Cu Selur
Reply
#3
Danke für die schnelle Antwort!

@"Input Order" beim QTGMC: Da dürfte etwas bei meinem globalen Profil durcheinander geraten sein. Die Input Order hat sich nämlich immer auf 1, manchmal auch ganz random auf 0 gestellt. Ich habe testweise ein neues Profil erstellt und jetzt bleibt die Order auf -1. Hoffentlich bleibt das auch so.

@PAR: Bei mir setzt sich die PAR immer zurück, also auch bei Multi-Input! Im englischsprachigen Forum gibt es einen Thread wo auch andere von diesem Problem berichten. Die neue Programmversion mit dem neuen Setting keepOutputPardie du mir per PM geschickt hast habe ich schon getestet. Da dürfte aber noch etwas nicht korrekt implementiert sein. Ich bekommen beim laden einer Source immer die Fehlermeldung "FilteringModel get->found no field keepOutputPar" und die PAR ist wieder resettet.
Reply
#4
Mift, dass war ein Typo, das muss PAR nicht Par heißen Wink
Korrigiere ich gleich und schick Dir dann nen neuen Link.

Bei Multi-Input bleibt der output PAR hier gesetzt. :/

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)