24fps -> 60fps Error
#1
Exclamation 
I turn my x264->Restriction Settings->AVC Profile/Level to “4.2”
Preset: “ultrafast”
X264->General Settings->Bitrate (kbit/s): “40000”


Under Filtering->Avisynth->Frame->FPS Adjust
I click “InterFrame” 
Target frame rate: “60fps”
Preset: “Faster”
Tuning: “Smooth”
Override algo: “Smooth”

But if I check the GPU option I get
“Error: Stats were not created”
Checking the GPU box is the only thing that gives me this annoying error.
I have 8 cores and would like to use them to speed up rendering.
Is there a way to fix this.
My video is .MP4 (30fps).
I’m using the latest version of Hybrid.
Thank you.   -Goldfish
Reply
#2
a. try reinstalling your gpu drivers (Avisynth Interframe often has problems after a gpu driver update, reinstalling the drivers often helps)
b. in case that doesn't help try Vapoursynth and Interframe

Cu Selur
Reply
#3
(14.06.2019, 04:31)Selur Wrote: a. try reinstalling your gpu drivers (Avisynth Interframe often has problems after a gpu driver update, reinstalling the drivers often helps)
b. in case that doesn't help try Vapoursynth and Interframe

Cu Selur

(14.06.2019, 04:31)Selur Wrote: a. try reinstalling your gpu drivers (Avisynth Interframe often has problems after a gpu driver update, reinstalling the drivers often helps)
b. in case that doesn't help try Vapoursynth and Interframe

Cu Selur

If you have Vapoursynth selected “Frame” is grayed out.
I don’t even know how to reinstall my GPU.
Also this is relevant but am I able to change my profile picture?
Reply
#4
Quote:If you have Vapoursynth selected “Frame” is grayed out.
To use Vapoursynth you need to set 'Filtering->Support' (lower right corner) to Vapoursynth.

Quote:I don’t even know how to reinstall my GPU.
You need to (re-)install the latest drivers for you gpu, for NVIDIA cards you can get them over at https://www.nvidia.com/Download/index.aspx, for AMD cards over at https://www.amd.com/en/support and for Intel over at https://downloadcenter.intel.com/product...cs-Drivers.

Note that the drivers which Windows installs sometimes lack some parts of the drivers which are required for using the video processing unit which is needed for hardware acceleration in SVP.

Cu Selur
Reply
#5
Why is it all grayed out if i select Vapoursythic?

I'll try to reinstall drivers

How do I change my profile picture?
Reply
#6
okay, So i figured it out.
I made a video on it:
https://youtu.be/LRw7oLz_8yI

Thanks.   -Goldfish
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)