This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] .265 file not created while attempting to interpolate to 60fps
  • What Hybrid version did you use? (Windows/Mac/Linux 32/64bit + versions number) Windows 10-64bit Hybrid version 2019.06.09.2

  • What did happen? If an error message came up what did it exactly say? -> should be there after processing: C:\Users\TEMP\AppData\Local\Temp\19_00_48_6110_08.265
    starting 19_00_48_6110_05_video@19:06:02.806 - D:\Video\XMen\XMen 60fps.mkv
    finished after 00:00:01.453
    -> 19_00_48_6110_05_video crashed: ERROR: C:\Users\TEMP\AppData\Local\Temp\19_00_48_6110_08.265 was not created!
    Aborting '19_00_48_6110_05_video' due to: ERROR: C:\Users\TEMP\AppData\Local\Temp\19_00_48_6110_08.265 was not created!

  • What did you do to get to the bug? (best thing is a detailed step-by-step guide so that I can reproduce the problem) Attempted to interpolate a movie to 60fps using FrameRateConverter (x265 processing, passthrough all audio, extract and add all subtitles, x265>Base - Encoding mode: constant rate factor (1-pass), Constant rate factor 18.00,  Filtering>Avisynth>Frame - FPS adjust: FrameRateConverter, Frame rate 60/1, Preset slower, DCT slow, DCTRe slow, Stripes blend, all other settings left on default
I've been able to encode this file using Vapoursynth, but found FrameRateConverter produced better results. Also, I've encoding using these settings but may have been using x264. Appreciate any help, and thanks for the tool, it's pretty amazing.
Okay, looking at the debug output.
Hybrid aborted while calling:
"C:\PROGRA~1\Hybrid\32bit\ffmpeg.exe" -y -loglevel fatal -noautorotate -threads 8 -i "C:\Users\TEMP\AppData\Local\Temp\encodingTempSynthSkript_19_00_48_6110.avs" -an -sn -vf zscale=rangein=tv:range=tv -pix_fmt yuv420p10le -strict -1 -vsync 0  -f yuv4mpegpipe - |  "C:\PROGRA~1\Hybrid\64bit\x265.exe" --input - --output-depth 10 --y4m --profile main10 --qg-size 8 --limit-modes --max-merge 2 --no-early-skip --no-open-gop --opt-ref-list-length-pps --no-b-intra --lookahead-slices 0 --qpmax 69 --crf 18.00 --opt-qp-pps --cbqpoffs -2 --crqpoffs -2 --qpfile "C:\Users\TEMP\AppData\Local\Temp\XMen 60fps_19_00_48_6110_07.qp" --limit-refs 0 --ssim-rd --psy-rd 2.50 --rdoq-level 2 --psy-rdoq 10.00 --qcomp 0.60 --aq-mode 0 --deblock=-1:-1 --limit-sao --range limited --colormatrix bt709 --output "C:\Users\TEMP\AppData\Local\Temp\19_00_48_6110_08.265"
The encoding call and the avisynth script:
C:\Users\TEMP\AppData\Local\Temp\encodingTempSynthSkript_19_00_48_6110.avs ### LoadPlugin("C:\PROGRA~1\Hybrid\32bit\AVISYN~1\LoadDll.dll")
Import("C:\Program Files\Hybrid\32bit\avisynthPlugins\FrameRateConverter.avsi")
# loading source: D:\Video\XMen\XMen (source).mkv
#  input color sampling YV12
#  input luminance scale tv
# current resolution: 1920x1080
# filtering
# adjusting bit depth current 8 to target 10
# convert to 10bit for encoder
return last
both look fine.
Tried theses settings and it seems like there is a problem with the Avisynth script, since I get:
Script error: FrameRateConverter does not have a named argument "Stripes" (hmS , line 37) Couldn't import -1 (1): ?=gv?=gv
Seems like I missed that the parameters of FrameRateConverter changed.
-> will look at it today after work and report back

Cu Selur
Send you a link to a dev version via PM which should fix the issue.

Cu Selur
(19.08.2019, 17:45)Selur Wrote: Send you a link to a dev version via PM which should fix the issue.

Cu Selur

Appreciate the quick turn around. I've installed the new version, and ran again. Unfortunately I've received the same error. Settings were the same (I did notice that the option for stripes changed to a check box instead of drop down, but the tool tip says with it checked the option blends).

New debug file attached.

Try resetting your defaults.
'Stp=skip' should not be there Smile
(19.08.2019, 18:19)Selur Wrote: Try resetting your defaults.
'Stp=skip' should not be there Smile

Ah, that seems to have done it as it looks like it's encoding now, you are the man, thank you again for the tool and quick response.

Forum Jump:

Users browsing this thread: 1 Guest(s)