This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

ERROR - Tried But Cannot Fix
I have used Hybrid for many years and had no problems.
I rebooted my laptop to factory settings yesterday.
Now Hybrid will not convert to 60fps at all.
I tried many options and don't know what to do.

Here is debug:

Thank you
before looking into it I'll send you a link (via PM) to my current dev version, since it will probably fix the issue.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)