This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] AviSynth / FrameRateConverter - not possible to set the frame rate (2020.06.30.1)
I tried using FrameRateConverter in AviSynth to see if it worked in improving artifacts. It did in many cases, in others (scrolling credits) it produces a bit of "crawling" effects as parts of text appear to "slide" around a little. It's also MUCH slower than Interframe when using highest quality settings. Nothing's perfect I guess!

Anyways, in the dev version of Hybrid I have (2020.06.30.1), the frame rate options are disabled, so it's not possible to enter a frame rate!

[Image: KjmmgSE.png]

This isn't the case in Hybrid 2020.02.19.1:

[Image: BS4mYO8.png]
Yup seems like a bug, normally it should only be disabled when 'double frame rate' is enabled.
-> I'll look into it. Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)