This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Crashed with exit status 0
#1
Hi,
I am trying to encode an avi file but the app crashes with exit status 0.
Please find the debug file attached.
The video sample used can be foundĀ here.
Reply
#2
Sadly the debug output isn't attached and without knowing what you are doing I can't really say anything.
Also I can't access the site since it does not allow read for anonymous/guest readers and I'm not planning to register on the site.

Cu Selur
Reply
#3
(13.07.2020, 04:35)Selur Wrote: Sadly the debug output isn't attached and without knowing what you are doing I can't really say anything.
Also I can't access the site since it does not allow read for anonymous/guest readers and I'm not planning to register on the site.

Cu Selur
Appreciate your response. I have attached the logs again. It's not letting me attach the avi file, so I PM'd you the link.
I am trying to encode a lossless avi file to h264 and deinterlace using QTGMC(Vapoursynth).
Reply
#4
Doesn't crash here.
Try with 'rev 2020.07.11.1' not '2020.06.21.1'.
Might also be a problem with lagarith. (I abandoned that codec years ago since it randomly caused problems.)
Also check the Vapoursynth preview, does it work properly or does it show an error?

Cu Selur
Reply
#5
(14.07.2020, 04:58)Selur Wrote: Doesn't crash here.
Try with 'rev 2020.07.11.1' not '2020.06.21.1'.
Might also be a problem with lagarith. (I abandoned that codec years ago since it randomly caused problems.)
Also check the Vapoursynth preview, does it work properly or does it show an error?

Cu Selur
Thanks. Crashing no longer happens with version 2020.07.11.1 but it has another problem. It encodes to 200%, and the video is half speed
Reply
#6
No debug output, no details.
-> no clue why that happens for you

Cu Selur
Reply
#7
(23.07.2020, 04:42)Selur Wrote: No debug output, no details.
-> no clue why that happens for you

Cu Selur

Logs attached here.


Attached Files
.zip   HybridDebugOutput.zip (Size: 31,27 KB / Downloads: 5)
Reply
#8
send you a link to a dev version which should fix the issue via PM

Cu Selur
Reply
#9
(23.07.2020, 17:00)Selur Wrote: send you a link to a dev version which should fix the issue via PM

Cu Selur
Thanks. That fixed it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)