This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Esxi running macos For selur
(15.09.2020, 17:42)Selur Wrote: Even if there was not enough data space creating the snapshot should abort and not destroy the existing vm. :/
So in ~2hrs I should be back at a clean Mac OS.


This may be a bug in 6.7u3. 
That may have been fixed in 7.0

But i have no experience with 7.0. Also the macos script unlocker needs to be updated Using the newer 3.0.1 and again i have never used it.
Also the 6.7 serial doesn’t work to get full processor core access.

We could try proxmox which is an opensource equivalent of vmware. With supposed improved gpu support. 
I assume the steps are similar
Create a bootable usb with installer, install on a usb key 
Create a new vm, pick the mac iso and away ya go. 

I think in the future i may test it out, but i have used vmware for ages. And will probably try esxi 7 before i try proxmox as it supposedly has improved gpu support.
Reply
Let me know if you find a better version/way. Big Grin
Reply
(15.09.2020, 17:54)Selur Wrote: Let me know if you find a better version/way.  Big Grin
Will do.
Reply
Okay, to be sure there is enough space for a full backup I shutdown the vm server, added a 480GB drive I had lying around (from a system where the mainboard died a while ago) to it and extended the current datastore with it to ~670GB (~110GB used for the Mac VM).
Then I created a snapshot and tried to start the VM and ... it died again.
-> okay, snapshots simply don't work with this setup. Setting up Mac OS again,...
Reply
Hmmmm.
Frustrating

I will try looking for an answer. In the meantime no snapshots.

I can recommend backup software
Reply
When i click to "Filter view" checkbox i see pop-up warning meassage "setButton called with icon or button as nullptr!"
Same time Filter view (dual view mode) seems works well.
[Image: 0IKDaB3.jpg]
Reply
Deinterlace->VIVTVC (Vapoursynth) -> TDeintMod error if input is interlaced. No error if input video is progressive.
Failed to evaluate the script:
Python exception: invalid syntax (tempPreviewVapoursynthFile04_33_04_996.vpy, line 19)

Traceback (most recent call last):
  File "src/cython/vapoursynth.pyx", line 2241, in vapoursynth.vpy_evaluateScript
  File "/Volumes/temp/Hybrid Temp/tempPreviewVapoursynthFile04_33_04_996.vpy", line 19
    clip2clip = core.tdm.TDeintMod(clip=clip2clip, field=1core.znedi3.nnedi3(clip=clip, field=1))
                                                          ^
SyntaxError: invalid syntax

Deinterlace->VIVTVC (Vapoursynth) -> Misc -> TDeintMod error if input is interlaced. No error if input video is progressive.
Failed to evaluate the script:
Python exception: name 'clip0core' is not defined

Traceback (most recent call last):
File "src/cython/vapoursynth.pyx", line 2244, in vapoursynth.vpy_evaluateScript
File "src/cython/vapoursynth.pyx", line 2245, in vapoursynth.vpy_evaluateScript
File "/Volumes/temp/Hybrid Temp/tempPreviewVapoursynthFile04_30_48_130.vpy", line 28, in <module>
clipDeint = core.tdm.TDeintMod(clip=clip0core.nnedi3cl.NNEDI3CL(clip=clip, field=0))
NameError: name 'clip0core' is not defined

Anime4KCPP works on CPU. But seems something broken with my GPU support
Device/Platform ID 0/0 = preview don't start at all.
Vapoursynth preview error: libc++abi.dylib: terminating with uncaught exception of type char const*

Device/Platform ID 1/1 and any other combinations = error:
Failed to evaluate the script:
Python exception: Platform ID or device ID index out of range
Run core.anim4kcpp.listGPUs for available platforms and devices
Your input is:
    platform ID: 1
    device ID: 1

Traceback (most recent call last):
  File "src/cython/vapoursynth.pyx", line 2244, in vapoursynth.vpy_evaluateScript
  File "src/cython/vapoursynth.pyx", line 2245, in vapoursynth.vpy_evaluateScript
  File "/Volumes/temp/Hybrid Temp/tempPreviewVapoursynthFile04_18_53_456.vpy", line 22, in <module>
    clip = core.anime4kcpp.Anime4KCPP(src=clip, zoomFactor=5, ACNet=0, GPUMode=1, platformID=1, deviceID=1)
  File "src/cython/vapoursynth.pyx", line 2069, in vapoursynth.Function.__call__
vapoursynth.Error: Platform ID or device ID index out of range
Run core.anim4kcpp.listGPUs for available platforms and devices
Your input is:
    platform ID: 1
    device ID: 1

Waifu2x NCNN Vulkan works with GPU ID: 0 (seems that is very heavy filter and rather slow even on GPU)

DotKill R2 works (seems R2 is also 8-bit only filter)
Reply
Shijan
Meatwad stated problems with gpu likely when working with anime4k , not a hybrid issue.
https://forum.doom9.org/showthread.php?p...ost1922738

Yes waifu2x vulkan is slow even for gpu, not a hybrid issue.
https://forum.doom9.org/showthread.php?p...ost1923027
Reply
(16.09.2020, 04:02)shijan Wrote: Waifu2x error (guess just a missing plug-in?)
Failed to evaluate the script:
Python exception: No attribute with the name w2xc exists. Did you mistype a plugin namespace?

Traceback (most recent call last):
  File "src/cython/vapoursynth.pyx", line 2244, in vapoursynth.vpy_evaluateScript
  File "src/cython/vapoursynth.pyx", line 2245, in vapoursynth.vpy_evaluateScript
  File "/Volumes/temp/Hybrid Temp/tempPreviewVapoursynthFile04_06_33_145.vpy", line 21, in <module>
    clip = core.w2xc.Waifu2x(clip=clip, scale=8)
  File "src/cython/vapoursynth.pyx", line 1756, in vapoursynth.Core.__getattr__
AttributeError: No attribute with the name w2xc exists. Did you mistype a plugin namespace?
There's a nice little file included called "INSTALL INSTRUCTIONS" that clearly states you need to place the dependency in the Library folder.
Reply
Seems my mistake. I simply didn't install that version of Waifu2x filter because you noticed that it is way slower than Vulcan. I read the instructions Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)