This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Immediate crash when encoding from a DVD file
#1
Hi, I'm a new user to Hybrid 2020.10.11.1. I use DVD input, selected the Video_TS folder, and chose an output file, and leaving everything else on default, when I start the job it immediately crashes with a "stats was not created!" error. I don't know what to do Sad


Attached Files
.zip   HybridDebugOutput.zip (Size: 12,04 KB / Downloads: 15)
Reply
#2
On my way to bed, but I think I fixed this a few days ago.
-> I send you a link to my current dev version via PM which hopefully helps.

Cu Selur
Reply
#3
Thanks! No more crashing!
Reply
#4
Well it was too good to last. After working fine for a day or so now it's back to crashing again. What's more now it won't even generate a debug file despite having a default path and the option checked.
Reply
#5
Since you do not even explain when it crashed I can't really help or suggest anything,...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)