This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Blu-ray input not recognized
#1
Hi there Smile

Hybrid Windows: rev 2020.10.11.1


I'm trying to feed Hybrid a blu-ray by choosing the PLAYLIST folder of the BD. When doing so Hybrid finds 0 usable mpls files (on any blu-ray I tried). But this worked in the past and I think it started happening only after I changed some Filterting->Deinterlace settings and the default output path and saved the settings.


I attached the log output.

Any ideas?


Attached Files
.zip   HybridDebugOutput.zip (Size: 2,77 KB / Downloads: 15)
Reply
#2
Problem seems to be that:
"C:\Program Files\Hybrid\64bit\ffmpeg.exe" -hwaccel auto -threads 1 -i "bluray:D:\Videos\Long.Vacation.1996.Complete.1080i.BluRay.AVC.LPCM.2.0-RHX\LONG_VACATION_1"
aborts with:
Unrecognized option 'threads 1'.
Error splitting the argument list: Option not found
seems like Hybrid doesn't properly split the parameters when sending them to ffmpeg.
-> will look into it.

Cu Selur
Reply
#3
Found the problem, will send link to you a hopefully fixed dev version in ~20min.
Note that you should resave your defaults and you will if you use Vapoursynth and use saved Vapoursynth profiles you will need to reset the filter order after loading such a profile and resave it. (FilterOrder changed and some elements were replaced by others.)

Cu Selur
Reply
#4
I have a similar consistent issue when trying to open DVDs. when it goes to parse the TS data it aborts the process when it can't find track `1__0`
Reply
#5
Since you didn't care to read the sticky and share details or at least share what OS you are on there is nothing I can do.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)