This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

First Time User, Can't Find Nero AAC
#1
First time Hybrid user here installing the system; read through the licenses info that Nero AAC was not included and needed to be downloaded separately. OK. But I couldn't access ftp://ftp6.nero.com/tools/NeroAACCodec-1.5.1.zip through either Firefox or FileZilla, and the archived web site (at least the snapshots I looked at...a date would be helpful, there are a lot of them!) offered nothing more than the helpful information that I needed to upgrade to Nero 2018 Platinum.

Where can I (legally!) access this tool for my installation? For what it's worth, I am a registered user of Nero 2020 so if it's included in that I could copy it, but the Nero 'Program Files (x86)' folder is quite complex and I couldn't locate it with a quick skim. Any suggestions?

Edit To Add: I did a full search on the Nero 'Program Files (x86)' folder and couldn't find either 'neroaacencode' or 'neroaaccodec'. If there's a better search tool to use please let me know.
Reply
#2
New Problem: Attempted to run Hybrid and got this error message:


Quote:---------------------------
Error
---------------------------
GetTool Versions got an empty output for AVSMeter
The cause might be that AVSMeter could not be found,...
Please redo this with debug output enabled and tell the author.
---------------------------
OKĀ 
---------------------------


I did run '.\Hybrid.exe --debug' in Windows PowerShell, and got the exact same error message. If the debug output was logged, I have absolutely no idea where it went. Any suggestions?
Reply
#3
NeroAACEnc was a separate tool from Nero, they don't offer it themselves anymore, but you can still get it from: https://www.videohelp.com/software/Nero-AAC-Codec. (simply extract the neroAacEnc.exe into your Hybrid/32bit-folder and Hybrid should find it)

Quote: I am a registered user of Nero 2020 so if it's included in that I could copy it
No, Nero's AAC Encoder was always free and never was bundled with any of their other software as far as I know.

AVSMeter should be located under Hybrid/32bit/AVSMeter.exe never had any problems with it,..
Might be an anti virus software or similar interfering,.. you can also try different AVSMeter versions from: https://www.videohelp.com/software/AVSMeter

Cu Selur
Reply
#4
(25.11.2020, 18:05)Selur Wrote: NeroAACEnc was a separate tool from Nero, they don't offer it themselves anymore, but you can still get it from: https://www.videohelp.com/software/Nero-AAC-Codec. (simply extract the neroAacEnc.exe into your Hybrid/32bit-folder and Hybrid should find it)

Quote: I am a registered user of Nero 2020 so if it's included in that I could copy it
No, Nero's AAC Encoder was always free and never was bundled with any of their other software as far as I know.

AVSMeter should be located under Hybrid/32bit/AVSMeter.exe never had any problems with it,..
Might be an anti virus software or similar interfering,.. you can also try different AVSMeter versions from: https://www.videohelp.com/software/AVSMeter

Cu Selur

Ah. Both of those suggestions, combined, did the trick. I did find the Nero AAC codec at the videohelp.com address and was able to download it. You might want to update the address in your "Licenses" install popup. And the AVSMeter was indeed being blocked by antivirus; I use Comodo/Itarian's Client-Security 12. It's very protective; if you try to execute any program which isn't in their database (which includes most of your A/V tools, unfortunately) it defaults to "running inside the container" where no other application can see it. I deactivated it for 15 minutes and Hybrid started normally. I intend to log into my management panel (for Itarian) and ask them to evaluate the tools you use (via their Valkyrie service/database) and re-rate them as "clean" so that I (and other Comodo users) can use them without having to jump through this hoop every time.

Thanks very much for your help, and I look forward to learning how to use Hybrid----Eric H. Bowen

Edit To Add: I'm attaching a copy of the preliminary (automated) Valkyrie report; once a human being looks at it and evaluates it (in a few days) it should be given a final rating.


Attached Files
.pdf   Valkyrie.pdf (Size: 68,92 KB / Downloads: 7)
Reply
#5
Happy that this is solved. Had been quite a while since an av suite interfered with Hybrid or any of it's tools. Smile

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)