This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

MPEG2 files not working preview
#1
When loaded MPEG2 files not working preview Avisynth x64 - the preview window is filled with a green background.


Attached Files
.zip   HybridDebugOutput.zip (Size: 23,59 KB / Downloads: 14)
Reply
#2
Seems to be an issue with DGDecode. (DGDecNV and D2VSource seems to work fine here).
-> Enabling "Filtering->Aivsynth->Misc->Sourcefilter Settings->D2VSource" should help.
I'll add some code to automatically use D2VSource instead of DGDecode on 64bit Avisynth in the future since atm. it seems there is no working 64bit DGDecode.dll anywhere.

Cu Selur
Reply
#3
(07.12.2020, 22:19)Selur Wrote: Seems to be an issue with DGDecode. (DGDecNV and D2VSource seems to work fine here).
-> Enabling "Filtering->Aivsynth->Misc->Sourcefilter Settings->D2VSource" should help.
I'll add some code to automatically use D2VSource instead of DGDecode on 64bit Avisynth in the future since atm. it seems there is no working 64bit DGDecode.dll anywhere.

Cu Selur

Thank you, now working.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)