[GUIDE] Ubuntu repository - maintained by djcj
(31.10.2018, 06:16)Selur Wrote: 1. try using a folder which does not contains 'ª' in it.
2. Input seems broken, since mkvextract produces lots of:
[MPEG-2 TS] TS Packet 229 does not start with sync marker
warnings during the extraction
-> You can try enabling Config->Input->Extraction->Stream extraction with ffmpeg.
In case that doesn't help my guess is that your source is to broken to be handled by Hybrid.
(or your source isn't an mkv but a mislabed transort stream)

Cu Selur
Ps.: Also please post bug reports that are not directly related to the repository into a separate thread.

Hello, Selur. First of all sorry for the blunder.

     I followed what I said and it worked. Thank you very much.
Reply
@djcj: small warning about latest release: updated my Linux dev system to Ubuntu 16.04 and min Qt version required is now 5.5.1

Cu Selur
Reply
(01.11.2018, 23:04)Selur Wrote: @djcj: small warning about latest release: updated my Linux dev system to Ubuntu 16.04 and min Qt version required is now 5.5.1

Cu Selur

    Hello, Selur. Is it normal for "djcj" to disappear so?
Reply
He wrote me a few days ago that for some reason he didn't get update notifications from the forum.
Problem is I can't reproduce this nor does it happen with any of my email accounts.
Tested 8 different email providers.

Cu Selur
Reply
(08.11.2018, 22:08)Selur Wrote: He wrote me a few days ago that for some reason he didn't get update notifications from the forum.
Problem is I can't reproduce this nor does it happen with any of my email accounts.
Tested 8 different email providers.

Cu Selur

djcj live kkkkkkkkk
Reply
I'm now getting notifications. Maybe I even got them in the past but accidentally deleted them or moved them to spam, I don't remember.
Reply
Ah nice.
Two things:
a. did you read the Qt 5.5.1 minimal requirement?
b. did you the the posts about missing dependencies regarding mediainfo ?

Cu Selur
Reply
I see, I built mediainfo on Ubuntu 18.04 and now the required glibc version is newer than the one on Ubuntu 16.04. I will keep an eye on compatibility to Ubuntu 16.04. I will also check for the dependencies of the Hybrid binary file.

edit:

The tools are now all compatible with Ubuntu 16.04. I've also updated the download script, the package dependencies and the packages are now available for Ubuntu 18.10.
Reply
(10.11.2018, 11:16)djcj Wrote: I see, I built mediainfo on Ubuntu 18.04 and now the required glibc version is newer than the one on Ubuntu 16.04. I will keep an eye on compatibility to Ubuntu 16.04. I will also check for the dependencies of the Hybrid binary file.

edit:

The tools are now all compatible with Ubuntu 16.04. I've also updated the download script, the package dependencies and the packages are now available for Ubuntu 18.10.

Thanks. I think I appreciate all.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)