[GUIDE] Ubuntu repository - maintained by djcj
#11
@djcj

Can you compile ffmpeg with quicksync ?

bye ggrub
Reply
#12
(22.10.2017, 13:29)ggrub08 Wrote: @djcj

Can you compile ffmpeg with quicksync ?

bye ggrub

Unfortunately no, because QuickSync requires libmfx which is proprietary.
Reply
#13
Would you help me compile ffmpeg with quicksync ? I don't know how to do that.

I use Linux Mint 18.2 64bit (aka ubuntu 16.04)


bye ggrub
(sorry my bad english)
Reply
#14
how to turn off the automatic update, every time, if I start the hybrid, the 10mb download (hybrid update (qt 521)  volume takes away because I only have 20 GB/month
Reply
#15
The problem is that the version returned by Hybrid differs from the version listed on the homepage.
To disable check you can start hybrid with "--no-update". You can also disable it permanently with --disable-updates and later enable it with --enable-updates.
Available command line options are listed here:
https://forum.selur.net/showthread.php?tid=18
Reply
#16
$ sudo apt-get install hybrid-get-nonfree-tools

E: Package hybrid-get-non-free tools cannot be found.
Reply
#17
hybrid-get-nonfree-tools is a command, not a package name. Should I change the description in the first post to be less confusing?
Reply
#18
if Command "hybrid-tools" download libvpx v1.6.0.

New update version v1.7.0 for libvpx is out since 2017-01-04
https://github.com/webmproject/libvpx/ar...7.0.tar.gz
Reply
#19
vpx was updated.
Reply
#20
browsed through the vpx source code and the next release, probably tomorrow morning, will support the new options,..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)