[GUIDE] Ubuntu repository - maintained by djcj
#21
@djcj: I upload the Vapoursynth scripts I use in Hybrid now always through: https://github.com/Selur/VapoursynthScriptsInHybrid

Cu Selur
Reply
#22
   
Download tools fails
Reply
#23
(02.03.2018, 23:27)alexander.haschka Wrote: Download tools fails

Sourceforge had some issues, but I think it should be working now.
Reply
#24
A lot of projects are still down over as sourceforge:
Quote:The sourceforge.net website is temporarily in static offline mode.

Only a very limited set of project pages are available until the main website returns to service.

Cu Selur
Reply
#25
@djcj: next release will add support for x265s '--[no-]dynamic-refine ' and '--refine-intra 4' so please remember to update x265 to the latest git release then. Smile
-> okay forget that, won't add support for those in Hybrid, but updating x265 won't hurt either Smile

Cu Selur
Reply
#26
x265 was updated.
Reply
#27
I'm new to ubuntu but I'm familiar with the basics. I managed to install hybrid and the other packages(apart from avisynth due to wine). The encoder crashes on start up after showing no graphics card detected(vps). I tried looking for the local files to delete in the home directory but i couldn't find the folder(~/.hybrid-bin/ and ~/.hybrid/misc.ini). Could you please direct me to where I can find them? Again I am a noob
Reply
#28
No clue which encoder crashes on you, but you can use:
ls -la
so see hidden folders (folders which start with a dot) when inside a folder.
Reply
#29
I figured it was a hidden folder but I couldn't find a way to view them let me try
Reply
#30
I managed to delete this ~/.hybrid-bin/ but I didn't find this file ~/.hybrid/misc.ini. It updated on opening and crashed after the gpu message. Any way I can provide logs for this event? I'm using ubuntu 16.04 running xfce
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)