This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Couldn't set property: maximum in cropWidth
After opening this file:

Quote:Couldn't set property: maximum in cropWidth - FilteringModel to 50 tb
Quote:Disabled cropping since autocrop on source change is disabled and crop resolution is greater than input resolution.


Quote:Format profile :  High 4:2:2@L4

Width : 1 920 pixels

Height : 1 080 pixels
That input file seems to be broken:
"C:\Program Files\Hybrid\ffmpeg.exe" -i "D:\Encode\2017.02.24\Eurovision.2016\2nd final\old\demux\Eurovision 2016.track_4113.264"
throws tons fo errors,...
ffmpeg reports:
Stream #0:0: Video: h264, none, 25 fps, 25 tbr, 1200k tbn, 50 tbc
note: there is no resolution info, which is why Hybrid runs into problems.

Cu Selur
Is it possible to set the desired resolution manually or to fix the original file?
Nope, since if ffmpeg/libav can't get the resolution most decoders won't be able to handle the file.
It would require a custom build decoder + there are probably other problems with the file too.

Forum Jump:

Users browsing this thread: 1 Guest(s)