NVENC wird nicht aufgeführt
#1
Hi Selur,

im aktuellen Hybrid wird NVEnC nicht gelistet, nur VCCEnC.

Habe mal die NVEnC von 3.06 auf 3.07 aktualisiert, dennoch zeigt er mir es nicht an.

Muss dabei sagen hatte bis gestern eine alte 650 Ti, glaube da gings. Nun ist ne GT 1030 verbaut und es wird nicht angeigt, vielleicht wegen PureVideo? Da muss dann Nvidia nachbessern?


Quote:Detected the following cards which seem to lack NVIDIA PureVideo support:   GeForce GT 1030
Finished initialization, finished after 4.233s

Danke und Gruß,

Widfek
Reply
#2
Ja, PureVideo ist der Encoder&Decoder Chip.
-> Hybrid kennt die Karte noch nicht. Smile Werde ich fixen und Dir nachher nen Link zu ner dev Version schicken die damit umgehen kann.

Cu Selur
Reply
#3
Vielen Dank Wink

Das scheint (noch) nicht zu gehen. Hybrid macht nur audio, sobald er Video encoden will kommt:

video crashed ERROR >temppfad zumvideo> is to small! (byte Size 0byte)

Jetzt mal ne Frage, kann es sein das dieses Teil kein NVenc kann?

Habe mal noch StaxRip probiert und 2 kommerzielle Programme die zumindest Cuda können, keines kann die Karte erkennen...
Reply
#4
Falls jemand vor hat sich eine GT 1030 zu holen zum Zweck NVENC zu nutzen kann es bleiben lassen. Lt. Nividia Support kann die GT nur de, aber nicht encodieren, soder Nvidia Support. Das geht erst ab einer GTX.
Reply
#5
Gut zu wissen. Smile
Reply
#6
Moin Selur,

wir haben das Problem das bei der aktuellen Version 2017.05.06.1 das NVEnc Profil fehlt, es wird nur das NVEnc (ffmpeg) aufgeführt. Wenn man zuerst zB eine 2015er Version installiert und dann diese updated, ist das Profil NVenc vorhanden. Wie kann man das lösen?

Dank & Gruss

SBo


Attached Files Thumbnail(s)
   
Reply
#7
Tool cache leeren
Reply
#8
ok, das Profil fehlt bei einer frischen Neuinstallation, ohne das vorher je eine Hybrid Version drauf war. Dann soll das Löschen des Toolcaches helfen?
Reply
#9
Ne, dann sollte es nicht helfen.
Da 'NVEnc (ffmpeg)' erkannt wird und Du vermutlich nicht unter Linux oder Mac OS arbeitest scheint Hybrid deine Karte wohl als NVEnc kompatibel zu erkennen und nur aus irgendeinem Grund NVEncC nicht verwenden zu wollen.
Was gibt den bei Dir 'NVEncC --check-features' aus wenn Du es in einer Windows Eingabeaufforderung aufrufst?

Cu Selur
Reply
#10
Nabend Selur,

ok check ich mal aus, dies ist bei einer 1080 TI und einer 1080 unter Win 7 64 Bit aufgetreten.

Ciao

SBo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)