absturz beim Kodieren....
#21
VC-1 kann jetzt auch in NVEncC dekodiert werden. (Aber nicht WMV3!)
-> siehe https://github.com/rigaya/NVEnc/issues/8...-429534242

Kannst die NVEncC.exe in Hybrid durch die neue NVEncC64.exe ersetzen (muss natütlich umbenannt werden) und dann sollte es gehen.

Cu Selur
Reply
#22
Hallo, bei mir stürzt neuerdings auch immer alles ab, wenn ich NVEnc verwende. Das lief vorher tadellos. Wo findet man denn die neue NVEncC.exe oder NVEncC64.exe?

Bei NVEnc(ffmpeg) stürzt Hybrid bei mir schon ab, wenn ich nur von H.265 auf H.264 umstellen will. Aber das benutze ich nicht, das hatte ich nur probiert, weil das normale NVEnc nicht ging.
Reply
#23
'NVEnc (ffmpeg)'-Fehler hab ich in der dev version schon gefixed.
Wegen NVEncC:
1. neuste builds findet man bei: https://github.com/rigaya/NVEnc/releases
2. Wenn NVEncC crashed würde ich mal empfehlen mit 'NVEncC --check-features' zu gucken ob die installierten Treiber mit NVEncC laufen.
Ansonsten Sticky lesen und ordentliche Infos posten wenn man Hilfe braucht.

Cu Selur
Reply
#24
Die ganzen neuen NVEncC.exe Dateien halfen nicht. Ich hänge mal die Meldungen zu NVEncC --check-features und die Debug-Logs (Level 4 und Level 8) an. Ich habe das Problem aber mit einer alten NVEncC.exe lösen können. Mit der NVEncC.exe aus der Hybrid-Version 2018.06.04.2 funktioniert alles. 
Reply
#25
Quote:Mit der NVEncC.exe aus der Hybrid-Version 2018.06.04.2 funktioniert alles.
Scheint als ob die aktuell von Dir verwendeten Treiber so alt oder beta sind, dass sie mit aktuellen NVEncC Versionen nicht funktionieren.
Error on nvEncGetEncodePresetConfig: 15 (NVENC indicates that an invalid struct version was used by the client)
Error on nvEncGetEncodePresetConfig: 15 (NVENC indicates that an invalid struct version was used by the client)
weißt auch darauf hin.

Laut NVEncCs Ausgabe verwendest Du die Treiber der Version 388.13 welche fast ein Jahr alt sind.
Bist mit deinem Problem wohl nicht alleine, da jemand mit dem gleichen Problem dem NVEncC Autor darauf angesprochen hat.
Seine Antwort war:
Quote:NVEnc 4.00 or later requires NVIDIA graphics driver 390.77 or later. (You seem to have 388.13).
Please update your driver and try again.
Quelle: https://github.com/rigaya/NVEnc/issues/74
-> Aktualisieren auf eine aktuelle Treiberversion sollte das Problem beheben.
Willst oder kannst Du die Treiber nicht aktualisieren, müsstest Du bei Hybrid updates immer die alte NVEncC Version verwenden und somit auf eventuelle Updates/Fixes verzichten.

Cu Selur
Reply
#26
Ah Danke, dann werde ich das mal updaten, also falls ich das finde. Seit 2000 ist dieses Internet irgendwie sehr unübersichtlich geworden.
Reply
#27
Neuste NVIDIA Treiber findet man immer bei:
https://www.nvidia.de/Download/index.aspx?lang=de
ProduktTyp, Produktserie, usw. auswählen, dann auf 'Suchen' worauf hin die neusten Treiber die mit der Karte von einem Laufen heruntergeladen werden können.

Cu elur
Reply
#28
Danke, jetzt scheint es zu funktionieren. Mit den Vapoursynth-Deinterlacern stürzt es zwar immer noch ab, aber mit Yadif gehts. Nun muß ich nur noch das Asynchronitäts-Problem hinkriegen, aber da mache ich dann einen neuen Thread oder gucke, ob es da schon was gibt.
Reply
#29
Wegen Probleme beim Deinterlacen, erstell am Besten einen Debug output und schreib genau was Du machst, damit ich das hier nachstellen kann. (siehe Sticky)
Check auch mal den Vapoursynth Preview, da werden eventuelle Probleme von Vapoursynth i.d.R. brauchbar gemeldet.

Cu Selur
Reply
#30
Das habe ich nur zufällig bemerkt. Dieses Vapoursynth benutze ich gar nicht. Ich weiß nichtmal, was das überhaupt ist. Ich mache gerade in paar Tests zu meinem Synchronitätsproblem. Das ist dann wichtiger.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)