[HELP] Please help me deinterlace my stupid NTSC DVD cartoons
#1
Hi Guys,

I need some expertise cause I'm running out of deinterlacing options fast.
I have some NTSC DVDs with cartoons, that are either mixed or progressive. I dont want to change frame rate or resolution, I just want to reproduce the motion the way it is in the original file, thats where I'm failing hard.
Snapshot with properties from mplayer classic attached. Can also share the sample if you wanna give it a spin.

God bless.


Attached Files Thumbnail(s)
   
Reply
#2
Without changing fps trying to handle mixed content, I would either simply throw QTGMC at it or keep the content interlaced.
Best ask over at videohelp.com and post a sample. To do this really properly you will probably have to learn a bit about deinterlacing and either Vapoursynth or Avisynth.
So don't expect this to be properly solved fast.
Also keeping the motion data of interlaced data an staying at the same frame rate isn't normally possible. Smile
You would have to double the frame rate to save all motion data.

Cu Selur
Reply
#3
(25.08.2018, 19:36)Selur Wrote: Without changing fps trying to handle mixed content, I would either simply throw QTGMC at it or keep the content interlaced.
Best ask over at videohelp.com and post a sample. To do this really properly you will probably have to learn a bit about deinterlacing and either Vapoursynth or Avisynth.
So don't expect this to be properly solved fast.
Also keeping the motion data of interlaced data an staying at the same frame rate isn't normally possible. Smile
You would have to double the frame rate to save all motion data.

Cu Selur

okay, so bobing gets the job done very nicely in QTGMC, feels exactly the same as the original sample, but arent I sacrificing quality due to double frame rate?
feels kinda weird having 60fps videos, no sane person does that Smile
thanks
Reply
#4
Quote:no sane person does that
No. Sane persons don't:
a. use interlaced content nowadays
b. don't create mixed content
c. masters DVDs as crappy as a lot of (the older) animes and cartoons are mastered

Best ways to handle mixed content are:
a. keep the content as it is
b. bob everything
c. produce progressive vfr content
interlaced content at 29.97 fps has 59.94 fields with different motion data, to make sure you keep all the motion the easiest way is to bob. Smile
Staying at the same frame rate and keeping all the motion data isn't possible.

Cu Selur
Reply
#5
(25.08.2018, 22:09)Selur Wrote:
Quote:no sane person does that
No. Sane persons don't:
a. use interlaced content nowadays
b. don't create mixed content
c. masters DVDs as crappy as a lot of (the older) animes and cartoons are mastered

Best ways to handle mixed content are:
a. keep the content as it is
b. bob everything
c. produce progressive vfr content
interlaced content at 29.97 fps has 59.94 fields with different motion data, to make sure you keep all the motion the easiest way is to bob. Smile
Staying at the same frame rate and keeping all the motion data isn't possible.

Cu Selur

yea well, this one was put out by the yanks in 2007 or so, so what am i gonna do.....
what i would like to understand is, when i doubled the frames by bobing and left the bitrate as it originally was, why didnt i get a file twice the size?
is it only a matter of displaying the same frame 2 consecutive times?
thanks.
Reply
#6
If you kept the bitrate (per second) the same, why should the file size increase? (the length didn't change)
You increased the frames that are shown per second, not the bits that get spend per frame. (Thus you actually halved the bits that can be spend per frame in average.)

Cu Selur
Reply
#7
Hi

I have a NTSC cartoon coming from a LD source which seems interlaced (the coyote's legs are doubled when pause)
So here's what I did :
- filtering-> (de-)interlace->enabled "force" ; deinterlacer = QTGMC
- filtering-> (de-)interlace->QTMC->Preset = medium ; enabled "bob"

but nothing improved Sad
what did i do wrong ? did i forget smthg ?

regards
Reply
#8
Quote:the coyote's legs are doubled when pause
that has nothing to do with interlacing,...
That is probably 'ghosting'.

Can't say more without details.
Wild guess someone either used 'blend deinterlacing' or some deinterlacer was used on progressive content,...
Reply
#9
Hi,

I attached a capture of the cartoon.

I re-read http://www.100fps.com/ and from what i understand, i should try the last method :
"You could call it:

[Image: dubblegum.gif]Progressive scan
[Image: dubblegum.gif]Bob+Weave
[Image: dubblegum.gif]Intelligent
[Image: dubblegum.gif]Adaptive
[Image: dubblegum.gif]Hybrid"

no ?
what is the equivalent in Hybrid filters' list ?

what is your advice ?



regards


Attached Files Thumbnail(s)
   
Reply
#10
That image doesn't show any combing artifacts.
-> Doesn't look interlaced or telecined.
Are you sure you understood what interlacing is?

If you got a small clip of that source I can look at it on Saturday.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)