[BUG] audio not synchronized after cutting videos
#31
hmmm...

I don't understand...
sorry for this, maybe i gave you a wrong link
Huh

the video file is 314MB, 25:55 long & is named "720x480_ld5-8.PAR corrigé.mkv"
and the chapter is named "ld5-8.chp"

is it ok this time ?

regards
Reply
#32
Seems like the download is smaller than you upload,..
maybe some problem with the site you posted the file to, will try to look at it during the week, but that will take some time since the next few weeks are really busy for me

Cu Selur
Reply
#33
will upload it again to be sure...

regards
Reply
#34
Latest link seems fine, gave me a 25:55s clip.
Clip already is detected as 8:9, so I only enabled the conversion to PAR 1:1.
After the conversion I closed Hybrid, and opened the newly created file and checked the key frames.
Key frames were created at 0, 14625, 21578, 27212, 34765.
So far so good.
During spliting first job crashed due to the naming of the chapter from the looks of it.
The others ran through, but the cutting times were off by one second.
-> will look into it.

Cu Selur
Reply
#35
(14.10.2018, 20:10)Selur Wrote: ...
1/After the conversion I closed Hybrid, and opened the newly created file
2/and checked the key frames.
Key frames were created at 0, 14625, 21578, 27212, 34765.
...
3/During spliting first job crashed due to the naming of the chapter from the looks of it.
...

Cu Selur

hi,

1/i never closed hybrid between step 1 & step 2 - should i do it ?
2/i can't say, i just looked at the times...
3/it never crashed here Huh

regards
Reply
#36
Either that or be sure you haven't configured anything that will colide with your processing, I did this mainly to be sure no settings were messed up.

-> Seems like the problem is with the ffmpeg extraction calls.
Will look into it, but this will take me a while. (the encoding part is fine)

Cu Selur
Reply
#37
Think I fixed it now, will send you a new link in a few minutes,..

Cu Selur
Reply
#38
Hi,

i always have the same problem beginning with the 2nd split video, but i realized that in fact, it is the video track which begins too early (not the audio beginning too late), it seems that many frames are missing.

regards
Reply
#39
Last dev version I send you worked fine for me,...
What you describe happens if the split and the key frame placement are not aligned.
Reply
#40
hi,

i filmed what i do, i'll send you the video ASAP, so you'll be able to see if i make a mistake smwhere

regards
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)