Encoding Profil 1:1 von MeGUI übernehmen?
#1
Moin,

ich habe vorher immer MeGUI unter Windoof genutzt. Da ich nun aber unter Linux meine Filme mit den identischen Werten encoden möchte benötige ich etwas Hilfe beim setzen der Einstelungen.

Gute 85-90% habe ich direkt gefunden und auch übernehmen können, doch einige Werte finde ich einfach nicht bzw heissen sie evtl anders bei Hybrid.


PS: Ich lade nachher mal ein Screenshot von MediaInfo hoch indem ich die Fehlenden Werte noch markieren werde.


Vielleicht weis ja jemand wo was zu finden ist?

Danke im Vorraus.
Reply
#2
Zu wenige Detail um als nicht MeGui-Nutzer was dazu sagen zu können.
Wenn Du die Encodingeinstellungen aus MeGui kopieren und posten kannst, kann ich vermutlich sagen welche Einstellungen in Hybrid gesetzt werden müssten.
Reply
#3
Das ist nun mal eine Datei die ich mit MeGUI erstellt habe:
Quote:Encoding settings                        : cabac=1 / ref=8 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=13 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=1 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=1 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=0 / rc=2pass / mbtree=0 / bitrate=1250 / ratetol=1.0 / qcomp=0.50 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=62500 / vbv_bufsize=78125 / nal_hrd=none / filler=0 / ip_ratio=1.40 / pb_ratio=1.30 / aq=0

Und diese hier mit Hybrid:
Quote:Encoding settings                        : cabac=1 / ref=8 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=13 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=1 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=240 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=2pass / mbtree=1 / bitrate=1250 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=62500 / vbv_bufsize=78125 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00

die Fett makierten sind die Settings die ich bisher nicht gefunden habe und mir die Ideen ausgehen.
Danke schonmal für deine Hilfe.
PS: Ist demnächst evtl geplant PGS Untertitel un SRT direkt wandeln zu können?
Reply
#4
Quote:Ist demnächst evtl geplant PGS Untertitel un SRT direkt wandeln zu können?
Nein, da mir keine verlässliche OCR Methode bekannt ist.

Quote:Das ist nun mal eine Datei die ich mit MeGUI erstellt habe
fast_pskip=0 <> --no-fast-pskip <> deaktivieren von "x264->Frames->General Frame settings->Fast p-fame skip"
qcomp=0.50 <> --qcomp 0.5 <> "x264->Rate Control->Curve compression" auf 0,5 setzen
rc_lookahead=0 <> --rc-lookahead 0 <> "x264->Rate Control Settings->Lookahead (frames)" auf 0 setzen
pb_ratio=1.30 <> --pbratio 1.3 <> "x264->Quantization->Quantization settings->Quantfactor P->B" auf 1,3 setzen
aq=0 <> --aq-mode 0 <> "x264->Quantization->Adaptive Quantization Settings->Adaptive quantization" auf 'disabled' setzen

Nebenbei solltest Du Dir vielleicht mal "x264->Misc->Imports/Additions->MediaInfo import" anschauen.

Cu Selur
Reply
#5
(19.10.2018, 22:04)Selur Wrote:
Quote:Ist demnächst evtl geplant PGS Untertitel un SRT direkt wandeln zu können?
Nein, da mir keine verlässliche OCR Methode bekannt ist.

Quote:Das ist nun mal eine Datei die ich mit MeGUI erstellt habe
fast_pskip=0 <> --no-fast-pskip <> deaktivieren von "x264->Frames->General Frame settings->Fast p-fame skip"
qcomp=0.50 <> --qcomp 0.5 <> "x264->Rate Control->Curve compression" auf 0,5 setzen
rc_lookahead=0 <> --rc-lookahead 0 <> "x264->Rate Control Settings->Lookahead (frames)" auf 0 setzen
pb_ratio=1.30 <> --pbratio 1.3 <> "x264->Quantization->Quantization settings->Quantfactor P->B" auf 1,3 setzen
aq=0 <> --aq-mode 0 <> "x264->Quantization->Adaptive Quantization Settings->Adaptive quantization" auf 'disabled' setzen

Nebenbei solltest Du Dir vielleicht mal "x264->Misc->Imports/Additions->MediaInfo import" anschauen.

Cu Selur
Danke für die INfos, klappt nun super. MediaInfo import hatte ich anscheinend übersehen. Das teste ich jedoch später erst. 

Nochmals vielen Dank
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)