[BUG] Fehlermeldung, die gelegentlich zum Absturz führt
#21
So, läuft bisher ohne Absturz. -- Eine Frage noch: Warum "no-mbtree" in den Grundeinstellungen für x264? schleift das nicht u. U. Spitzen?
Reply
#22
Habe ich damals meine ich deaktiviert, da es wesentlich langsamer war und hat bei normalem Material (kein Cartoon, Anime, CG) und Datenraten selten etwas geändert.
-> Hab ich aber ewig nicht mehr angeschaut, kann sein, dass es mittlerweile kaum noch einen Unterschied macht. Smile

Cu Selur
Reply
#23
Danke. Macht es von der Dateigröße her: ca. 10 Prozent mehr. Visuell ist da noch nichts ...
Reply
#24
Bei sehr detaillierten Naturfilmen (1280x720) sogar 25 Prozent. Die Geschwindigkeit unterscheidet sich kaum.
Reply
#25
Dateigröße ohne Qualität sagt nicht aus.
Und crf ist kein absolutes Qualitätsmaß, sprich wenn crf X mit Einstellung A 500MB groß ist und mit Einstellung B 2000MB, so sagt das leider absolut nichts über aus ob Einstellung A oder B besser ist.

Cu Selur
Reply
#26
Das weiß ich doch. Ich habe nur eben einunddieselbe Datei zweimal durchlaufen lassen. Wink
Reply
#27
Ich habe es provozieren können:

[attachment=613]
Reply
#28
Okay.
Wenn Du die Quelle einfach so lädst, crashed Hybrid dann auch oder passiert es nur wenn nebenbei x264 encoded?
Grummel, kriegst Du das auch irgendwie mit kleinen Dateien nach gestellt, so dass ich das hier auch irgendwie provozieren kann?
Reply
#29
Ich könnte es versuchen, aber jetzt muß ich ins Bett. Es ist nüscht, wenn man älter wird ...
Reply
#30
So, hier noch einmal eine aktuelle Absturz-Debugdatei, dieses Mal ohne die "Could not extract ..."-Meldung.

[attachment=614]

Die Clips sind noch auf dem Weg (1 GB).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)