[HELP] graphic card not used anymore
#11
Hi,

here is the level 4 log

regards
Reply
#12
Your source is an mpls file (Blu-ray Playlist) which NVEncC can't handle atm.
Created a request for this a while ago (https://github.com/rigaya/NVEnc/issues/69), but it's not supported atm.

Cu Selur
Reply
#13
so when hybrid encode it using my CPU (without "NVEnc->Filtering->Only use encoder"), it doesn't use NVEncC ?
Reply
#14
No, you misunderstood, it's the other way around.
When you set 'NVEnc->Filtering->Only use encoder', Hybrid will only use NVEncC and tell it to decode and encode the source.
Problem is that NVEncC doesn't support .mpls files as input.
Reply
#15
ok I understand for .mpls files
but why then doesn't it work anymore for other types of files (mkv fe) as it did before upgrading ?
Reply
#16
Did you try it with the 'Only use encoder' ?
Did you update your drivers? (I'm running 417.71 from 01/15/2019, you are running 399.24 10/09/2018, NVEnc is from Nov 8 2018)
First thing I would do is update drivers.
If that doesn't help you can try whether it helps to use an older NVEncC version from https://github.com/rigaya/NVEnc/releases (use the 64bit version and rename it from NVEncC64.exe to NVEncC.exe, also extract all the support files; all need to go into the Hybrid/64bit folder)

Cu Selur
Reply
#17
Hello

thank you for your advices, I'll give them a try ASAP.
with "drivers", you mean "NVIDIA drivers" ?

regards
Reply
#18
Yes, I would recommend installing the latest NVIDIA drivers from NVIDIA and not just the drivers which are installed through the Windows Update Service.
Reply
#19
Hi,

i updated Nvidia driver & it works fine again !
thank you !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)