[HELP] BD subtitles not extracted
#1
Hi,

i don't know what / where i do wrong :-(

here is my context :
- Hybrid v2019.1.6
- Bd ripped on my HDD with Fr subtitles

after loading the BD structure :
- Base > stream selection = "1-Fr"
- base > subtitle is checked
- config>automation>passthrough streams :
* subtitle is checked
* all subtitle - only add/extract = "choose"
- subtitle>import : there's nothing

thank you in advance for your help !

regards
Reply
#2
"after loading the BD structure",....
Config->Automation options work on loading the source not afterwards.
Reply
#3
I meant that it is what i see in the different tabs (because i load the global profile before the movie, of course, as you already told me)
Reply
#4
Try it without loading some global profile.
Might be that your profile contains some old data which is hindering the general processing.

Cu Selur
Reply
#5
Hi,

i tried many times but i never got the subtitles :-(

I have :
- base>subtitle enabled
- base>processing>subtitle>all subtitles enabled
- base>stream selection>subtitle : "fr"
- subtitle>import>subtitle queue : empty

would you like to have a log ?

regards
Reply
#6
Assuming you configured a default Temp and Output folder (Config->Paths) and saved those in your defaults (Config->Defaults->Save All->Save selected).

Here are some typical scenarios in how to handle subtitles:
  • Select, Extract, Add
    1. load a source with subtitles in Hybrid
    2. select the subtitle you want (Base->Stream Selection->Subtitle)
    3. tell Hybrid to extract the subtitles from the source and add them to the subtitle queue (Base->Processing->Subtitle->Extract&Add Subtitle)
  • Select, Extract, Add All
    1. load a source with subtitles in Hybrid
    2. tell Hybrid to handle all subtitle in one go (Base->Processing->Subtitle->All subtitles)
    3. tell Hybrid to extract the subtitles from the source and add them to the subtitle queue (Base->Processing->Subtitle->Extract&Add Subtitle)
  • Auto Add&Extract All
    1. tell Hybrid that is should automatically passthrough all subtitles (enable 'Config->Automation->Passthrough streams->Subtitle')
    2. load a source with subtitles in Hybrid
  • Auto Add&Extract All, but always embed the first subtitle
    1. tell Hybrid that is should automatically passthrough all subtitles (enable 'Config->Automation->Passthrough streams->Subtitle')
    2. tell Hybrid to embed the first subtitle and passthrough the rest  (enable 'Config->Automation->Passthrough streams->embed first')
    3. load a source with subtitles in Hybrid
  • Auto Add&Extract all subtitles of a specific language
    1. tell Hybrid that is should automatically passthrough all subtitles (enable 'Config->Automation->Passthrough streams->Subtitle')
    2. tell Hybrid to ignore all subtitles which are not of specific languages (enable 'Config->Automation->Passthrough streams->All subtitle - only add/extract' and select the subtitle languages you want to process)
    3. load a source with subtitles in Hybrid
There are tons of additional options on how to handle subtitles, but these are some of the basics.

Judging by what you wrote:
Quote:I have :
- base>subtitle enabled
- base>processing>subtitle>all subtitles enabled
- base>stream selection>subtitle : "fr"
- subtitle>import>subtitle queue : empty
you never told Hybrid to extract subtitles or add subtitles to the 'Subtitle Queue', which is why Hybrid never added anything to the 'Subtitle Queue'.

Cu Selur
Reply
#7
all my apologises, i tried the 5th option and it worked !!!

thank you !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)