[HELP] somethings very wrong with this file?
#1
hi Selur, would you mind taking a look at this one?
the encoding always stops at ca. 82% (no error message, the process finishes alright), size also less than it should be. should be a 22:xx min. file, but the playback ends at 18:xx min., however the video doesnt feel shorter (didnt actually watch beginning to end, but the end sequence is there), audio gets out of sync pretty quick.
all files on this DVD disc suffer the same, and its strange cause the first disc went through perfectly.
the original file plays just fine as you will see for yourself.
tried at least 4 filters, same results.
thanks a bunch

video file

(16.02.2019, 22:27)kkf_hu Wrote: hi Selur, would you mind taking a look at this one?
the encoding always stops at ca. 82% (no error message, the process finishes alright), size also less than it should be. should be a 22:xx min. file, but the playback ends at 18:xx min., however the video doesnt feel shorter (didnt actually watch beginning to end, but the end sequence is there), audio gets out of sync pretty quick.
all files on this DVD disc suffer the same, and its strange cause the first disc went through perfectly.
the original file plays just fine as you will see for yourself.
tried at least 4 filters, same results.
thanks a bunch

video file

okay, now its official, its not the file its Vapoursynth (or Hybrid?), cause with the old IVTC deinterlacer Hybrid copes perfectly. also took an old 2016 build of Hybrid for a spin, and the IVTC (avisynth) de-interlacer works there as well.
Reply
#2
-> Looking into it, but you are right something is strange with this source,..
Seems like it's a problem with the Vapoursynth source filter or the indexer.

Works fine when I use Avisynth, enabled 'Filtering->(De)Interlace/Telecine->Overwrite input scan type to' and set it to 'telecine' the output is fine. (Same when I use DGDecNV.)
-> looking into a workaround fix for Vapoursynth
Reply
#3
(16.02.2019, 23:13)Selur Wrote: -> Looking into it, but you are right something is strange with this source,..
Seems like it's a problem with the Vapoursynth source filter or the indexer.

Works fine when I use Avisynth, enabled 'Filtering->(De)Interlace/Telecine->Overwrite input scan type to' and set it to 'telecine' the output is fine. (Same when I use DGDecNV.)
-> looking into a workaround fix for Vapoursynth

great, but how did you make Hybrid use Avisynth? even though the Avisynth filters are in the tooltip, they are no longer selectable in the dropdown menu (for example TIVTC)
thanks.
Reply
#4
'Filtering->Support' allows to select whether Avisynth, Vapoursynth or neither of them should be used.

Cu Selur
Reply
#5
(17.02.2019, 00:19)Selur Wrote: 'Filtering->Support' allows to select whether Avisynth, Vapoursynth or neither of them should be used.

Cu Selur

okay sounds reasonable, but uh...theres no ->support sub menu
check screenshot pls, thx


Attached Files Thumbnail(s)
   
Reply
#6
'Support' isn't a tab. Look into the lower right corner,....
Reply
#7
(17.02.2019, 00:31)Selur Wrote: 'Support' isn't a tab. Look into the lower right corner,....

pro user here Smile)))
thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)