[BUG] Audio extraction crash
#1
Hello again.

Latest version, but unfortunately if I try to create a debug file, I also get this

[Image: jSLxmET.jpg]

Here's what I was able to get out of it so far

APPCRASH
Hybrid.exe
2019.2.23.0
5c711dd3
Qt5Core.dll
5.12.0.0
5bee6898
c0000005
0000000000039b46
6.1.7601.2.1.0.256.1
1049
23c2
23c2624cf6a964934ec1782a85c6887a
e8c7
e8c7f82c021030f2db50ba73ec7fb4a3
Reply
#2
That popup should only appear in case Hybrid has no write access to the output folder, in your case 'F:\'.

Cu Selur
Reply
#3
Why could it not?
Reply
#4
If Hybrid can't access the output folder it probably can't access the temp folder too.
-> Check virus scanners etc. and the right of the folders that you set.

Cu Selur
Reply
#5
Should've ran it as admin. Going to sleep, gonna deliver the debug tomorrow.
Reply
#6
If you need to run it as admin, then there is something wrong, with either your setup or Hybrid.
Reply
#7
Ah nevermind - I solved it by getting rid of non-latin letters in the file's path.
Reply
#8
A debug output would have been nice to know what tool is having problems with non-latin charaters, to may be add a workaround for it,..

Cu Selur
Reply
#9
Weird. I tried to repeat that with the same file and the same path, but it didn't crash this time.
Maybe it's just my setup acting funny.

Seems to be container related. Worked fine with mp4, crashed on avi.


Attached Files
.zip   HybridDebugOutput.zip (Size: 35,01 KB / Downloads: 3)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)