Random Hybrid crash
#1
Hello,

when i load cartoons, sometimes Hybrid crashes, sometimes not.

I loaded 3 times with 3 level 4 logs :
- i loaded at the same time 2 cartoons named S1944E15 & S1944E16 : I saw that E16 was ok but when loading E15, Hybrid crashed
- then i loaded only E15 : it was ok
- then I loaded again the 2 cartoons but E15 first : E15 was ok but Hybrid crashed when loading E16

I have the 2019.03.13 version

I didn't load any profile before loading the videos, i just opened Hybrid & loaded the videos.

Thank you for your time,

regards
Reply
#2
no clue, please create a debug output level 9
Wild guess: might be a problem with the name 'Dessins Animés' try whether it makes a differes if you use an 'e' instead of 'é'.
Reply
#3
Hello

here is the zip containing 4 level 9 logs

NOTA : you'll see that I loaded the cartoons from "D:\Mes Documents\Downloads\10-Handbrake_audio passthrough" without any accent

thank you !
Reply
#4
Seems like something is triggering the auto deinterlaced adjustement and the crop width change event for some reason in a loop,..
-> can't reproduce that here at all, will compile a current dev version and send you a link in ~1/2 hour, please create another debug output with that version too

Cu Selur
Reply
#5
Hi,

I don't have the problem with the dev version
I'll try other videos to check if it's ok or not

regards
Reply
#6
okay.
Reply
#7
hi,

did you modify something or did you just add probes in the dev version to have more information in the log ? Huh
I loaded 8 videos at the same time & it didn't crash Big Grin
I'll keep you aware of the situation

regards
Reply
#8
I did change a few things since the last release + added a few additional debug outputs for your problem,..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)