[HELP] .stats was not created. HELP.
#1
Hello! When I try to use GPU for rendering, I get an error. I use Hybrid only to convert 30 fps videos to smooth 60 fps. 

My Hybrid version is 2019.05.05.1, Windows 10 64bit. Here is the log:


Creating job for current source
 -> Creating jobs for source: (1)
 -> Generating calls for: X:\14369e97e9.4802.mp4
Ignore time codes since Avisynth 'FPS adjust' is used.
  adding x264 calls for source: 1
  createJobs for X:\14369e97e9.4802.mp4
   creating audio subjobs,...
   creating attachment extraction subjobs
   creating video subjobs
   creating muxing subjobs
   optimizing the subJobs
 -> finished creating subjobs for current source
  added new job with id 22_15_03_9910
 -> should be there after processing: C:\Users\Name\AppData\Local\Temp\iId_1_aid_0_22_15_03_9910_01.aac
starting 22_15_03_9910_01_audio@22:15:04.023 - X:\14369e97e9.4802.mp4
finished after 00:00:00.417
 -> should be there after processing: C:\Users\Name\AppData\Local\Temp\14369e97e9.4802_22_15_03_9910_04.stats
starting 22_15_03_9910_04_video@22:15:04.702 - X:\14369e97e9.4802.mp4
finished after 00:00:00.409
-> 22_15_03_9910_04_video crashed: ERROR: C:\Users\Name\AppData\Local\Temp\14369e97e9.4802_22_15_03_9910_04.stats was not created!
Aborting '22_15_03_9910_04_video' due to: ERROR: C:\Users\Name\AppData\Local\Temp\14369e97e9.4802_22_15_03_9910_04.stats was not created!


And here are my settings which I set:

Base>Audio>Passthrough all
x264>Restriction Settings>4.2
Filtering>Avisynth>Frame>FPS Adjust>InterFrame>Tuning: smooth, Override algo.: smooth, Target frame rate: 60 fps, GPU: Tick.


I couldn't find any information about this error. Please help! I really want to use my powerful GPU. Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.
Reply
#2
Quote:Here is the log:
okay,.... that log starts with:
Quote:This log is only intended for user information.
It should not be part of a bug/problem report!!
so not, sure how I should react to that,...
-------------------
regarding your problem:

workaround: Try using Vapoursynth instead of Avisynth. Smile
(more details have been posted a few times before,..)

Quote:I couldn't find any information about this error.
it's some issue between the drivers of you gpu and the SVP dlls used for Avisynth.
Avisynth Preview will probably report some issue,...

Cu Selur
Reply
#3
(10.05.2019, 22:33)Selur Wrote:
Quote:Here is the log:
okay,.... that log starts with:
Quote:This log is only intended for user information.
It should not be part of a bug/problem report!!
so not, sure how I should react to that,...
-------------------
regarding your problem:

workaround: Try using Vapoursynth instead of Avisynth. Smile
(more details have been posted a few times before,..)

Quote:I couldn't find any information about this error.
it's some issue between the drivers of you gpu and the SVP dlls used for Avisynth.
Avisynth Preview will probably report some issue,...

Cu Selur

Thanks for your answer! I just thought that log will provide some kind of usable information.
When I try to use Vapoursynth with same settings as you suggested there is no effect on my video card (it doesn't get more loaded and doesn't look at all that it started working more). I have Nvidia GeForce GTX 980Ti and I use the newest drivers from Nvidia. I have also tried to reinstall my display driver via Display Driver Uninstaller but it didn't solve this problem. What can I do in this situation?
Reply
#4
Did you check your gpu or cpu usage or what?
If SVP/Interfame works with gpu enabled, it does use the card.
Reply
#5
(11.05.2019, 15:53)Selur Wrote: Did you check your gpu or cpu usage or what?
If SVP/Interfame works with gpu enabled, it does use the card.

Yes, I use SVP/Interframe. I check my GPU with GPU-Z program. And I was little wrong: it actually uses my GPU, but not on the maximum. How can I adjust it? Can I give to the rendering proccess more resources of my GPU, so that Hybrid uses 100% of my GPU performance?
Reply
#6
Don't think there is any way to influence how much svp uses the gpu or not, it uses it as much as it needs to. If that isn't 100% than that is it. (different settings in the filter might slightly change the usage but usually not much)
Reply
#7
(11.05.2019, 16:07)Selur Wrote: Don't think there is any way to influence how much svp uses the gpu or not, it uses it as much as it needs to. If that isn't 100% than that is it. (different settings in the filter might slightly change the usage but usually not much)

Well, then there is nothing that we can do more. I will try to give Hybrid higher priority in Windows Task Manager (maybe it will work). 
Anyway, thank you for your help and product! I really enjoy it.
Reply
#8
As a side note for those using Avisynth with SVP: For some reason SVP sometimes needs the GPU drivers to be reinstalled, otherwise SVP isn't able to init the gpu properly.
see: https://www.svp-team.com/wiki/FAQ#Error_...d_renderer
(no clue why I don't have this problem with the Vapoursynth svp filter)

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)