This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Video Crashed "" was not created!
Hi there, 

I've Encountered an error trying to render an x265 file.
Hybrid Version 2019.11.30.1

I tried encoding an x265 mkv from an x265 mkv and hybrid produces an error when writing the x265 file(on the 2nd pass in my customized 2 pass preset, or immediately on the ultrafast preset)

The error message that came up was:

->20_51_56_9310_04_video crashed: ERROR: J:\2160p HDR Output.265 was not created!
Aborting '20_51_56_9310_04_video' due to: ERROR: J:\2160p HDR Output.265 was not created!

To reproduce the problem, I opened Hybrid and proceeded to open my x265 mkv source file, i selected the x265 video setting in the base tab, selecting mkv as the output and selecting an output path/filename. I then changed to the x265 tab and chose the "ultrafast" preset before adding to queue and starting.

I've attached a debug output (level4) for the error, and have attached a sample video file which results in the same error for myself.

This error is new, I used to be able to do renders with my current settings. I haven't used hybrid in about 6 months and since updating I have encountered the above error.

Side note: I've also had an error when adding files to Hybrid "Couldn't find filters for catagory: DeSharpen", though this hasn't effected my encodes in the past(that i can tell anyhow)
the desharpen error has been encountered prior to the main error in this post, though i don't think it has effected output.
regarding DeSharpen: reset your defaults, either in your defaults or in a profile or something you have that value which doesn't exist
regarding the error: sadly no debugoutput, details or sample to reproduce the isse

Cu Selur
as answer to you PM:

x265 aborts the encoding with:
"C:\PROGRA~1\Hybrid\x265.exe" --preset ultrafast --log-level 2 --input - --output-depth 10 --y4m --profile main10 --level-idc 5.1 --no-hme --pass 1 --slow-firstpass --bitrate 12800 --qpfile "J:\2160p HDR Output_01_16_55_1710_02.qp" --vbv-maxrate 160000 --vbv-bufsize 160000 --sao --range limited --colorprim bt2020 --transfer smpte2084 --colormatrix bt2020nc --chromaloc 2 --master-display "G(13250,34500)B(7500,3000)R(34000,16000)WP(15635,16450)L(10000000,50)" --hdr --hdr-opt --transfer=16 --stats "J:\2160p HDR Output_01_16_55_1710_03.stats" --no-multi-pass-opt-analysis --output "J:\2160p HDR Output.265"
aborts with:
Quote:unknown option --no-hme

but according to the documentation:
Quote:--hme, --no-hme
Enable 3-level Hierarchical motion estimation at One-Sixteenth, Quarter and Full resolution. Default disabled.
the option does exist and Hybrid does not abort here with that option.

The only thing I see that is wrong is '--transfer=16' no clue where that comes from, aside from a custom command line addition (or a failed import from Mediainfo) Hybrid should not produce this.
When I load the sample you linked to transfer is used through '--transfer smpte2084' and no additional '--transfer=16' is added.

Quote:I've been using the same customized preset prior to and after experiencing this error, and the same DeSharpen Error pops up with any of the preset x265 (fast, very fast, medium etc) options.
The DeSharpen error has nothing to do with x265 presets.
The DeSharpen-category was removed quite a while ago, clearing your defaults should fix the issue.
This error should only appear if you did not reset your defaults half a year ago or so when it was last requested or you are using some really old Global Profile.
-> if you use an old global profile load the profile, ignore the error and save it again.

Cu Selur
Hi Selur,

I've removed my custom commands from the encode the produced the same error as before. New log is hopefully attached. 

As for the DeSharpen error, how do i clear my defaults? apologies if its a silly question :/


Edit : Doesn't seem like the log was uploaded. have pm'd you Selur.
No clue where your problem is attaching the debug output,... (nothing there)
(I have no problem here reencoding the file you shared,..)

About resetting the defaults: 'Config->Defaults->Reset->Add' + 'Reset selected'

Cu Selur
Did you replace the x265 version Hybrid comes with?
The debug output states:
x265 -> 2.6+22-ff02513b92c0
Version 2.7 was release on 21st Feb, 2018.
Hybrid 2019.11.30.1 came with 'version 3.2+18-f0fe46ce379d'
=> I would recommend to uninstall Hybrid completely (with all settings) and reinstall it.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)