This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

RTX 3060Ti NVenc support
#11
Thanks. Everything worked.


(Detected NVIDIA PureVideo compatible cards: NVIDIA GeForce RTX 3070 Ti)
Reply
#12
Hello,

I'm facing similar issue:

Detected the following cards which seem to lack NVIDIA PureVideo support:   NVIDIA GeForce RTX 3080 Ti
No card found that's supported by nvenc, the CUDA encoding library. -> Removing CUDA based encoding support. Card name was compared against: https://developer.nvidia.com/


I dont know where I can found log files.
Reply
#13
Send you a link to a dev version for testing via PM.

Cu Selur
Reply
#14
(23.09.2021, 17:23)Selur Wrote: Send you a link to a dev version for testing via PM.

Cu Selur

Thank you Mr Selur, your the best
Reply
#15
I'm facing the same issue, have the RTX 3070ti

Detected the following cards which seem to lack NVIDIA PureVideo support:   NVIDIA GeForce RTX 3070 Ti   Microsoft Basic Display Adapter
Reply
#16
Since there's a Microsoft Basic Display Adapter I assume you are on Windows.
-> send you a link to my current dev version for Windows via pm.
Try it and let me know whether the card is now detected.

Cu Selur
Reply
#17
(16.10.2021, 13:43)Selur Wrote: Since there's a Microsoft Basic Display Adapter I assume you are on Windows.
-> send you a link to my current dev version for Windows via pm.
Try it and let me know whether the card is now detected.

Cu Selur

it is detected now and works perfectly, thank you very much
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)