This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] Image Sequence Various Bugs
Hello. I have a problem with a sequence of images. Usually when I work with a sequence of images I use ffmpeg, but it doesn't work well when using 4k images. as it starts to use more than 9 gigabytes of RAM for some reason, but it doesn't matter. In general, I will turn to the problem. The sequence of images in the hybrid has various bugs. In the beginning, I generally wanted to do FrameRateConverter interpolation with my sequence of images. But then there were problems. 
First, when you make an input with a sequence of images, after the input the hybrid incorrectly calculates the number of frames if you didnt change "image sequence base fps" in "CONFIG > INPUT" before, although initially everything is correct. After that, it is impossible to render video even with simple fast basic settings. Or it can be rendered but only 6-9 first frames.
It depends on which "support" parameter you choose in the "Filtering" tab in right-down side in the corner.
no XSynth - fast render but only up to 10 first frames
Avisynth - crashed coundnt create file
VapourSynth - Crashed with exit status 0.
Or its couldnt start render at all. (1080p example)
After that I tried to do the same thing with a 1920 x 1080 sequence of images with CRF 18 preset veryfast without touching other settings at all, but still the same bugs. I even made a video with logs. Ill attach them.
Plus tried to ON setting "CRF output" and "Prefer FFMPEG" in "CONFIG>INPUT>DECODING" tab, but its doesnt work too.
So my goal is render 4k and 1080p Image Sequences with FrameRateConverter Interpolation or InterFrame.
Please help me if possible.Maybe I am doing something wrong. I would appreciate it.
Ofc i can just render video in other program then use Hybrid to interpolate, but its wasting time, lose quality cause of multiple renders and etc. 
In the end, I really like the Hybrid. This is the best user-friendly video renderer with many cool features and intuitive interface. Thanks a lot to the developer, I would like to use it more often.
And here some little bug too "Config>Input>Decoding>Use GPU for decoding>Method: CUVID" never works for me for some reason. But even i have installed NVIDIA GPU Computing Toolkit v10 and v11, so i can use CUDA/cuDNN. My GPU 1060 3GB.

Quote:"Config>Input>Decoding>Use GPU for decoding>Method: CUVID" never works for me for some reason.
It will not work on image sequences, it will only work on stuff where you gpu really can be used for decoding.

I think I fixed the image sequence problem a while ago, will send you a link to my current dev version via pm.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)