This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Hybrid and QTGMC crashes
#1
Video 
Hybrid and QTGMC. 
Crashes when it gets to mencoder.
Windows 10x64 is the OS, no surprise.
Attached is debug, error, and a lagareth file, though no Huffyuv will work either.
Other QTGMC, such as in Staxrip also fail.
I cannot seem to attach my 7-zip video sample, so here is a link on Dropbox.
Lagareth sample

An older version of Hybrid worked great, so I may try to revert, but that carries 
the pitfall of the 600fps bobbing error, unless I choose the correct build.
note: any time you want to add MPG2 output, please have at it!

Thank you for your time, I will provide additional information as best I can.
Sincerely,
Barry Gill

Where the heck are the attachments? Good grief, let me try again.
[attachment=1342]
.7z   Error message.7z (Size: 4,81 KB / Downloads: 49)
Reply
#2
Quote:note: any time you want to add MPG2 output, please have at it!
not planned, doubt it will come.

What does the Vapoursynth/Avisynth script look like that you are using?
-> Okay, answered by the attachments.
-> No, but the error says it all:
Error writing trailer of C:\Users\Barry\AppData\Local\Temp\FINAL-rich4_2021-03-02@07_40_19_2810_04.avi: No space left on device


Cu Selur
Reply
#3
(07.03.2021, 18:47)Selur Wrote:
Quote:note: any time you want to add MPG2 output, please have at it!
not planned, doubt it will come.

What does the Vapoursynth/Avisynth script look like that you are using?

Cu Selur
I am a button-pusher, I do not script, but I have this. 
[attachment=1344]
Reply
#4
see my edit,..
Reply
#5

.7z   retestJDRIVE.7z (Size: 1,25 KB / Downloads: 34)
Sir, this is to another drive, although both are packed with massive free space.
Reply
#6
Avisynth script looks fine.
Using the sample and the settings frotm the script encoding to x264 works fine here.
No crash.

-> clear your job queue make sure the drives with the temp and output folders in it have enough space, recreate the jobs and try again.
If it fails redo and share a debug output.
you also might want to clear your temp folder (C:\Users\Barry\AppData\Local\Temp\) of residual files from crashed jobs.

Cu Selur
Reply
#7
(07.03.2021, 19:19)Selur Wrote: Avisynth script looks fine.
Using the sample and the settings frotm the script encoding to x264 works fine here.
No crash.

-> clear your job queue make sure the drives with the temp and output folders in it have enough space, recreate the jobs and try again.
If it fails redo and share a debug output.
you also might want to clear your temp folder (C:\Users\Barry\AppData\Local\Temp\) of residual files from crashed jobs.

Cu Selur

I went back to old versions, picked 2019.609.1 and it worked sweet. No crash at Mencoder.
I may work my way up until I hit a snag, but at least it works.
My other computer is running the current version and it just STOPS at Mencoder.
Reply
#8
As far as the debug outputs have shown so far, there was only a crash with ffmpeg not mencoder,..
Reply
#9
There is no doubt you are correct, but I am just reading off the UI, it says on the crash line Creating AVI with Mencoder.
Sorry I'm not more help.
Reply
#10
Foung something in the debug output
mencoder -ovc copy "C:\Users\Barry\AppData\Local\Temp\FINAL-rich4_2021-03-02@07_40_19_2810_04.avi" -force-avi-aspect 1.5  -oac copy -audiofile "C:\Users\Barry\AppData\Local\Temp\iId_2_aid_1_2021-03-02@07_40_19_2810_01.mov" -ofps 60000/1001 -of avi -o "C:\Users\Barry\Desktop\FINAL-rich4.avi"
2021.03.02 - 07:56:34_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9:  split: false
2021.03.02 - 07:56:34_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9:  -> command size: 1
2021.03.02 - 07:56:34_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: handle commands, size: 1
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Main call started,..
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: m_helper2 != nullptr: false
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: m_helper != nullptr: false
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Setting m_startingJobs(2) to FALSE
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: MEncoder SVN-r38247-10.2.0 (C) 2000-2021 MPlayer Team
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: success: format: 0  data: 0x0 - 0xd77b9fa8
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: libavformat version 58.64.100 (internal)
2021.03.02 - 07:56:35_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: AVI file format detected.
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: [aviheader] Video stream found, -vid 0
AVI: ODML: Building ODML index (1 superindexchunks).
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: VIDEO:  [FFVH]  720x480  16bpp  59.940 fps  139841.0 kbps (17070.4 kbyte/s)
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: libavformat file format detected.
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: [mov,mp4,m4a,3gp,3g2,mj2 @ 0000000002a12640]Protocol name not provided, cannot determine if input is local or a network protocol, buffers and access patterns cannot be configured optimally without knowing the protocol
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: [lavf] stream 0: audio (pcm_s8), -aid 0
[V] filefmt:65536  fourcc:0x48564646  size:720x480  fps:59.940  ftime:=0.0167
2021.03.02 - 07:56:36_Windows 10 Version 2009 (64bit)_2021.01.31.1 - level 9: Mencoder output: videocodec: framecopy (720x480 16bpp fourcc=48564646)
Seems like mencoder can't deal with the video codec used.

Try enabling:: "Config->Containers->Avi Settings->Always use ffmpeg for muxing" it might help.
(jobs need to be recreated)

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)