This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] x265 1st pass encoding never starts
#14
Vapoursynth isn't needed,...

What happened according to the debug output.
  • 2021-05-27@19_47_04_6310_01_attach was run to extract the existing attachments
    "/Applications/_Mes_Applis_/Video/Conversion/Hybrid.app/Contents/MacOS/Mkvtoolnix.app/Contents/MacOS/mkvextract" attachments "/Volumes/Racines/Akira.mkv" 1:"/Users/Laurent/Movies/Hybrid/2021-05-27@19_47_04_6310_cover_land.jpg" 2:"/Users/Laurent/Movies/Hybrid/2021-05-27@19_47_04_6310_small_cover.jpg" 3:"/Users/Laurent/Movies/Hybrid/2021-05-27@19_47_04_6310_small_cover_land.jpg" 4:"/Users/Laurent/Movies/Hybrid/2021-05-27@19_47_04_6310_cover.jpg"
  • 2021-05-27@19_47_04_6310_02_create run to create a qp file ("/Users/Laurent/Movies/Hybrid/Akira_2160p_2021-05-27@19_47_04_6310_02.qp")
  • 2021-05-27@19_47_04_6310_03_video was started to encode the video
    "/Applications/_Mes_Applis_/Video/Conversion/Hybrid.app/Contents/MacOS/ffmpeg" -y -loglevel fatal -noautorotate -nostdin -threads 4 -i "/Volumes/Racines/Akira.mkv" -map 0:0 -an -sn -vf pad=3840:2160:0:42,zscale=rangein=tv:range=tv -pix_fmt yuv420p10le -strict -1 -vsync 0 -f yuv4mpegpipe - | "/Applications/_Mes_Applis_/Video/Conversion/Hybrid.app/Contents/MacOS/x265" --input - --output-depth 10 --y4m --uhd-bd --profile main10 --level-idc 5.1 --limit-modes --no-early-skip --no-open-gop --opt-ref-list-length-pps --keyint 24 --min-keyint 1 --bframes 6 --lookahead-slices 0 --crf 14.00 --opt-qp-pps --cbqpoffs -2 --crqpoffs -2 --qpfile "/Users/Laurent/Movies/Hybrid/Akira_2160p_2021-05-27@19_47_04_6310_02.qp" --limit-refs 0 --ssim-rd --psy-rd 2.50 --rdoq-level 2 --psy-rdoq 10.00 --aq-mode 0 --vbv-maxrate 160000 --vbv-bufsize 160000 --hrd --vui-hrd-info --aud --deblock=-1:-1 --range limited --colorprim bt2020 --transfer bt709 --colormatrix bt2020c --chromaloc 1 --master-display "G(8500,39850)B(6550,2300)R(35400,14600)WP(15635,16450)L(10000000,50)" --max-cll 1000,369 --hdr --hdr-opt --output "/Users/Laurent/Movies/Hybrid/2021-05-27@19_47_04_6310_03.265"
    after 7 minutes the creation of the debug output was disabled,...
Since the debug output doesn't hold any info the only thing I would say to test what happens if you call the encoding call in a terminal,..

Cu Selur
Reply


Messages In This Thread
RE: x265 1st pass encoding never starts - by Selur - 27.05.2021, 20:07

Forum Jump:


Users browsing this thread: 1 Guest(s)