This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Unnecessary reads the entire file on interlace scanning
Hybrid 2021.04.12.01

Playing with >40GB files, Filtering → (De)-Interlace/Telecine → scan is super slow even if I set the percentage to 1%. Observing Task Manager I found the reason: Hybrid reads the entire file. Does it really need to do that if it will scan only 1% of the content?

To speed up the process I'm creating a sample with 1% of the original file and scanning 100% of it. Then I select the original file and use the "Overwrite" option with the obtained result.
Quote:scan is super slow even if I set the percentage to 1%.
If you set it to 1% Hybrid should scan 1% of the file spread over the whole file.
Have you looked at "Crop/Resize->Misc->Advanced Auto Crop Options" ?
There you probably want to limit the 'sections to scan' and may be even use 'Classic scan'

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)