This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] Hybrid crashes when creating mov file with ffmpeg
#1
Hello,
It seems that hybrid has some kind of an issue processing Prores files - especially when dealing with audio. 
in the job log it says "05_muxing CRASHED creating mov file with ffmpeg"
If i choose to ignore the audio - all works ok. Maybe it skips that "muxing" step...can't really figure it out.
Could you please take a look at the debug file and maybe offer some sugestions ?
Thanks a lot,Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.


Attached Files
.zip   HybridDebugOutput.txt.zip (Size: 21,74 KB / Downloads: 30)
Reply
#2
It's not a problem handling ProRes input, but a but in the decimal to fraction calculation.
Fixed that a while ago, working on something else atm. will send you a link to a dev version which should fix it in ~ 1hr.

Cu Selur
Reply
#3
Send you a link to a dev version via PM.

Cu Selur
Reply
#4
Sad 
still crashing during that muxing stage...
Confused


Attached Files Thumbnail(s)
   
Reply
#5
Nothing I can say about that without a debug output.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)