This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

HDV MP2 audio to ProRes/DNxHD Error
#1
1. Using the latest version, Hybrid_2021.12.12.1
2. Error in audio job creation:
Format mp2 is not allowed for mov output!
3. Tried to deinterlace an HDV capture from a Sony HVR-Z1U to either ProRes or DNxHD. I always get this error and am unable to clear it. I tried checking the audio encoder to AAC, but it will still fail.
4. Latest version, Hybrid_2021.12.12.1
5. Hybrid log attached.
6. Link to sample video: https://drive.google.com/file/d/1OoaZePT...sp=sharing
(optional) Link to log: https://drive.google.com/file/d/1E0e8tKW...sp=sharing
I apologize if this is a trivial question and I really appreciate any input into this matter.

Thank you in advance for your support.
Best Regards,
John


Attached Files
.zip   HybridDebugOutput.zip (Size: 1,6 KB / Downloads: 1)
Reply
#2
Yes, mp2 is not allowed inside a mov container.
Converting to aac would work, if you actually add the selected setting to the audio queue and remove any existing setting which includes mp2 from the audio queue.
So before creating the job (with subjobs) for processing check the Audio-tab. Smile

Cu Selur
Reply
#3
(15.01.2022, 08:35)Selur Wrote: Yes, mp2 is not allowed inside a mov container.
Converting to aac would work, if you actually add the selected setting to the audio queue and remove any existing setting which includes mp2 from the audio queue.
So before creating the job (with subjobs) for processing check the Audio-tab. Smile

Cu Selur

Thank you, Selur. I feel ignorant. I simply selected the encoder options without realizing I had to create a new job in the list to actually re-encode the stream.

Thank you for your prompt reply.

Have a great weekend,
John
Reply
#4
Happy I could help.
A nice weekend to you too.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)