This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] How to batch crop all videos with the same resize and encode with fdkaac Q=4?
Problem might be related to:
D:\LenovoQMDownload\MacGyver.S02E02.The.Eraser.1080p.BluRay.REMUX.AVC.FLAC.2.0-SiCFo.mp4 does not exist and contains not enough job or subjob id,...
and there are a bunch of these.
So either the files do not exist or Hybrid wasn't allowed to acces them.
It only happen when I use multiple files
It is normal when I deal with single file.
I suggent Hybrid add some buttun to add files or folders with the same configuratin.
Quote:I suggent Hybrid add some buttun to add files or folders with the same configuratin.
Not happening.

Does it always happen with the same file?
Does it always happen with the second file?
Have you tried disabling your anti virus software or similar software which might hinder Hybrid from accessing the files?

I can't reproduce this here.
I have uninstalled RAV antivirus and Hybrid,and restarted the WIN 10,and reinstalled Hybrid.This time I tried to batch deal with another four videos,still the same.Here are debug and media info.!AiKrEq_cM8BXg1djaD8Q...S?e=dOr5x0
It always happen with the second file.
[Image: 5b915189b9dd363f.png]

[Image: 42925b1e37a8bf96.png]

[Image: 895ca0f7e5cb0fa0.png]
But progress alwaye stops at the first file with 7.69%,and the last file shows twice.
a. MediaInfo is already part of the debug output.
b. this happen whenHybrid can't access the file listed.
c. reinstalling Hybrid will not change a thing about this.

This either happens when:
a. the file got moved
b. the file does not exits in the first place with that name. (might happen on non uni-code systems)
c. something is hindering Hybrid to access the file. (OS through access rights? Anti Virus or similar? Some monitoring tool?)
d. short file name support is disabled for some unknown reason.

Only in case b. I can do anything about this, but then you should be able to see from the file name that the file does not exist.
Regarding d.:
  • Open a command prompt (run as administrator)
  • call:
    fsutil 8dot3name query ED:\LenovoQMDownload\MacGyver.S02E02.The.Eraser.1080p.BluRay.REMUX.AVC.FLAC.2.0-SiCFo.mp4"
    this should report back whether short file name support is enabled or not.

Cu Selur
this time I chose another 4 videos and rename to 06.mkv 07.mkv 08.mkv is debug,still the same.!AiKrEq_cM8BXg1jfO_KG...j?e=Fji0wb

the original videos are remux all the same
I do not see how this a reply to my last post, especially how this could explain that Hybrid can't access the files.

Cu Selur
Closed the thread due to the behaviour of i990049.

Forum Jump:

Users browsing this thread: 1 Guest(s)