This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] VPX Encoding 2-Pass Crashing.
#1
[*]What Hybrid version did you use?
2022.03.20.1

[*]What did happen? If an error message came up what did it exactly say?
VPXEnc Crashes 100% of the time on the 2-pass.

[*]What did you do to get to the bug?
Tried to encode with VPXEnc, with different resolutions and bitrates.
(There's only one bitrate and resolution in the attached debug)

[*]Debug output would be helpful:
Attached.


Attached Files
.7z   VPX Hybrid Debug.7z (Size: 39,38 KB / Downloads: 8)
Reply
#2
Think I fixed that a few weeks ago, will send you a link to my current dev version.

Cu Selur
Reply
#3
Vp9 encodes are broke again *facepalm*


Attached Files
.zip   HybridDebugOutput.zip (Size: 93,09 KB / Downloads: 6)
Reply
#4
think I fixed that a few weeks ago, will send you a link to my current dev version for testing.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)