This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] File not completing
#1
ProRes 4444 master (1920 x 1080p, 156 GB, export to ProRes 422HQ).

No Deinterlace / Crop / Pad / CAS (GLSL) / GrainFactory3

The incomplete output file (1 GB) contains a few minutes of video, then a white screen for the remainder of the file.

Do I simply need more hard drive space or RAM? DeBug file attached. I tried to copy the script, but was unable to view a script preview.Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.


Attached Files
.zip   HybridDebugOutput.txt.zip (Size: 457,81 KB / Downloads: 21)
Reply
#2
Looking at the debug output:
(for the future: please delete any old debug output stuff, since the debug output contains 2 job processings)
  • 2022-09-04@13_05_16_6110_01_audio (audio extraction)
    "C:\Program Files\Hybrid\64bit\ffmpeg.exe" -y -threads 8 -ignore_editlist true -i "S:\LastHorrorFilm\WitchesMountain-Feature-24-4444.mov" -map 0:1 -vn -sn -ac 2 -ar 48000 -acodec pcm_s16le -f wav -map_metadata -1 -metadata encoding_tool="Hybrid 2022.07.19.1" "S:\LastHorrorFilm\Last-Temp\iId_3_aid_2_2022-09-04@13_05_16_6110_01.wav"
    creates S:\LastHorrorFilm\Last-Temp\iId_3_aid_2_2022-09-04@13_05_16_6110_01.wav (948.469 MB)
  • 2022-09-04@13_05_16_6110_02_create (Vapoursynth script creation)
    creates S:\LastHorrorFilm\Last-Temp\encodingTempSynthSkript_2022-09-04@13_05_16_6110.vpy
  • 2022-09-04@13_05_16_6110_03_video (video encoding)
    "C:\Program Files\Hybrid\64bit\Vapoursynth\vspipe.exe" "S:\LastHorrorFilm\Last-Temp\encodingTempSynthSkript_2022-09-04@13_05_16_6110.vpy" - -c y4m | "C:\Program Files\Hybrid\64bit\ffmpeg.exe" -y -noautorotate -nostdin -threads 8 -f yuv4mpegpipe -i - -an -sn -vf zscale=rangein=tv:range=tv -pix_fmt yuv422p10le -strict -1 -vsync 0 -vcodec prores_ks -profile:v 3 -vtag apch -aspect 1920:1080 -metadata encoding_tool="Hybrid 2022.07.19.1" -f mov "S:\LastHorrorFilm\Last-Temp\WitchesMountain-Feature-24-4444_2022-09-04@13_05_16_6110_03.mov"
    creates S:\LastHorrorFilm\Last-Temp\WitchesMountain-Feature-24-4444_2022-09-04@13_05_16_6110_03.mov (88416.3 MB)
  • 2022-09-04@13_05_16_6110_04_cleanUp (deleted the Vapoursynth script)
  • 2022-09-04@13_05_16_6110_05_muxing (a/v muxing)
    "C:\Program Files\Hybrid\64bit\ffmpeg.exe" -y  -r 24/1 -i "S:\LastHorrorFilm\Last-Temp\WitchesMountain-Feature-24-4444_2022-09-04@13_05_16_6110_03.mov" -i "S:\LastHorrorFilm\Last-Temp\iId_3_aid_2_2022-09-04@13_05_16_6110_01.wav" -vcodec copy -acodec copy -metadata encoding_tool="Hybrid 2022.07.19.1" -map 0:0 -map 1:0  -aspect 1920:1080 -r 24/1 -f mov "S:\LastHorrorFilm\Last-Out\WitchesMountain-Feature-24-4444.mov"
    seems to stop prematurely:
    Quote:frame= 1294 fps=4.8 q=-1.0 size= 1053440kB time=00:09:52.25 bitrate=14571.0kbits/s speed= 2.2x
    S:\LastHorrorFilm\Last-Temp\iId_3_aid_2_2022-09-04@13_05_16_6110_01.wav: Permission denied
    frame= 1294 fps=4.4 q=-1.0 Lsize= 1055443kB time=00:09:52.38 bitrate=14595.6kbits/s speed=2.01x
    video:944353kB audio:111072kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: 0.001723%
    process finished with exitcode: 0 and exitStatus: 0
    but since it does not report any errors, Hybrid isn't aware that there could be an issue.
    The muxing created S:\LastHorrorFilm\Last-Out\WitchesMountain-Feature-24-4444.mov (1030.71 MB) So most a/v is missing.
  • 2022-09-04@13_05_16_6110_06_cleanUp (deletes the temporary video file)
  • 2022-09-04@13_05_16_6110_07_cleanUp (deletes the temporary audio file)

=> My guess is that the premature ending of the processing during the muxing is causes by either:
a. some anti virus or similar tool really hindering ffmpeg to access the file, or
b. the system is running out of free space (with 88GB video and 9 GB audio requires to have 200GB or free space for the whole process), or
c. the audio file isn't accessible due to some network issue or similar (assuming that 'S:' is a network drive)

Cu Selur
Reply
#3
I cleared a lot more space on the hard drive and it now works with no problems. Many thanks. Smile
Reply
#4
Happy, that it worked and the solution was easy and not some bug in Hybrid. Smile

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)