This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] AAC not created
#1
I've seen a few people with the same problem on this forum but I never came across a working fix. I've run it to this issue quite a few times. It always say that the aac isn't created whether I'm using faac or ffmpeg. I tried installing iTunes but I still get the same error. I'm using a DVD input so passing through the audio is not an option. I've also tried encoding it to mp3 but it still doesn't work. Please advise me on what to try next. Thanks in advance!


Attached Files
.zip   HybridDebugOutput.zip (Size: 15,23 KB / Downloads: 22)
Reply


Messages In This Thread
AAC not created - by Good9tTo9t - 29.09.2022, 15:52
RE: AAC not created - by Selur - 29.09.2022, 20:22
RE: AAC not created - by Good9tTo9t - 30.09.2022, 16:00
RE: AAC not created - by Selur - 30.09.2022, 16:14
RE: AAC not created - by Good9tTo9t - 30.09.2022, 18:40

Forum Jump:


Users browsing this thread: 1 Guest(s)