This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] DVD rip/upscale not completing
#1
It gets as far as 99.97%, with two seconds remaining - then goes no further. I've tried it twice, same result.


Attached Files
.zip   HybridDebugOutput.txt.zip (Size: 251,56 KB / Downloads: 15)
Reply
#2
No clue what's happening.
Encoding is running:
"C:\Program Files\Hybrid\64bit\Vapoursynth\vspipe.exe" "S:\Nasties-TEMP\encodingTempSynthSkript_2022-10-02@10_53_18_3710.vpy" - -c y4m | "C:\Program Files\Hybrid\64bit\ffmpeg.exe" -y -noautorotate -nostdin -threads 12 -f yuv4mpegpipe -i - -an -sn -vf zscale=rangein=tv:range=tv -pix_fmt yuv422p10le -strict -1 -vsync 0 -vcodec prores_ks -profile:v 2 -vtag apcn -aspect 1920:1080 -metadata encoding_tool="Hybrid 2022.07.19.1" -f mov "S:\Nasties-TEMP\DVD_2022-10-02@10_53_18_3710_06.mov"

Debug output is at frame 73372 of 73395.
( frame=73372 fps=9.9 q=-0.0 size=43070208kB time=00:50:59.68 bitrate=115316.3kbits/s speed=0.412x )
-> I see no error, doesn't look like ffmpeg stopped.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)