This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] I use NVENC but Hybrid not using my GPU
I using RTX 3080Ti but hybrid did not using my GPU for encoding NVENC. It was working fine few months ago and this just happen. 
When select NVENC, hybrid will only run using CPU.
I already update my driver and reinstall hybrid.
I need to wait 16 hours now instead of minutes.
[Image: Kmb39yx]
Sound like a driver issue.
a. updating your drivers
b. replacing the NVEncC.exe with the NVEncC64.exe (you have to rename the file) from the latest NVEnc x64 release from

Also calling:
"Path to Hybrid/64bit/NVEncC.exe" --check-features
"Path to Hybrid/64bit/NVEncC.exe" --check-environment
"Path to Hybrid/64bit/NVEncC.exe" --check-device
"Path to Hybrid/64bit/NVEncC.exe" --check-hw
might help to figure out where the issue is.

Cu Selur
I just realize the problem, when using the DeNoise feature in Vapoursync, it's not using GPU at all, however when uncheck all the DeNoise feature, It's using the GPU.
If you are not using Vapoursynth/Avisynth filtering and your source can be decoded by NVEnc, you can enable 'NVEnc->Hardware->Only use encoder' this way, decoding and encoding will be done through NVEnc which additionally should speed up things.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)