This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Audio Sync Issue - Dev 2023.11.05
I have recently run into a syncing error with my audio I hadn't experienced before with Hybrid. What I am doing is taking my Huffyuv captures from Vdub and using Hybrid to deinterlace them via Avisynth (QTGMC) and encode them into another lossless format such as UT video. The audio and video starts out in sync but ends up being off sync by about 6 seconds by the end of the video. Specifically, the audio is delayed when watching it. The current example I am referring to is 1:53:04 in length. But I also had this happen with several other videos over the weekend as well. I tried the following methods, but I still got the same results:

1.  Enabling "Config->Automation->On Load->Always extract timecodes from input" (and disable "only some")
2.  Updating Tsmuxer. As I thought that might help based on another thread I read, but was informed that fix it is most likely for m2ts/ts containers. Not .avi containers
2b. Around the time of Step 2, but before I learned that Tsmuxer is most likely not the issue given the container type, I also tried enabling Config>Containers>Others>and checking "Use FFmpeg".

Anyway, feel free to ask any questions. I have attached a debug.

Messages In This Thread
Audio Sync Issue - Dev 2023.11.05 - by PizzaTime - 16.11.2023, 06:21

Forum Jump:

Users browsing this thread: 1 Guest(s)