This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Crashed with exit status 0
Vapoursynth outputs:
Quote: [MPEG-4 Systems Descriptor Tag = 0x06] has more bytes than expected: 1
Seems like LibavSMASHSource does not like the source.
  • disabling "Filtering->Vapoursynth->Misc->Source->Prefer LSMASHSource over LWLibAVSource for mp4/mov".
    This way Hybrid will use LWLibAVSource instead of LSMASHSource.
    If that does not help, try additionally the next one
  • disabling "Filtering->Vapoursynth->Misc->Source->Prefer LWLibAVSource over FFmpegSource2", this way instead of LWLibAVSource FFmpegSource2 will be used.

Cu Selur
When I disable the first one, then the error is the same.
When I disable the first and the second, then the job keeps on waiting endlessly at: "creating index"
For indexing the whole file need to be read.
This can take a bit depending on the file size and the network transfer speed.

If the indexing failed, i would suspect that either the source is buggy or something is interfering with the network transfer, or the file is in some format that is not supported. (could be encrypted)

Cu Selur
I tried different other files, but they all give the same error. (those files are able to be encoded correctly by Hybrid on my other PC)
The files are now all run from my local drive, not from the network.
With both the options disabled, the job keeps on waiting at: "creating index" (already for 50 minutes, CPU usage is 7%)
Any other antivirus tool aside from windows defender that could be interfering?
I only run the native Microsoft security.
I tried 3 other video files, resulting in the same error. Those 3 video files all encode correctly with Hybrid running on my other PC.

I found out that I only get this error when I use QTGMC DeInterlacing.
When I select any of the other deinterlacers (or no deinterlacer) then the video is encoded correctly.
Also then, the VapourSynth Preview works correctly.

Only when I select QTGMC as the Deinterlacer, then the VapourSynth Preview will do nothing, and the encoding will crash with exit status 0.
Strangely enough, the input scan type Analysis works correctly when QTGMC is selected as deinterlacer...

And I only get the error when I select the QTGMC presets "Slower" or Very Slow". On all other presets, the video is encoded correctly.
OK, found it.... With the Neo option, the movie encodes correctly. Problem solved.

PS: on my other PC, where Hybrid was running without a problem, this 'Neo' option is not there.
What CPUs do you use on those systems.
I suspect that the problem is that the problem is missing AVX2 support, which or similar.

Cu Selur
The PC that was running Hybrid correctly, has an AMD Ryzen5.
Hybrid version was 2022.12.08.01
After upgrading to Hybrid version 2023.03.17.01, Hybrid still ran correctly.

The PC that only runs Hybrid correctly with the Neo option enabled has an Intel i5.
Hybrid version running there is 2023.03.17.01
Like I wrote, it's probably related to the supported instruction sets.
Do both support AVX2?

Forum Jump:

Users browsing this thread: 1 Guest(s)