This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Error loading job
#1
Hello Mr. Selur, let's see if you can help me because I get an error when loading a job in your program. I leave you the HybridDebugOutput file. Thank you Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.


Attached Files
.zip   HybridDebugOutput.zip (Size: 11,62 KB / Downloads: 6)
Reply
#2
Hybrid aborts because of:
x265 [error]: unable to open input file <->
when calling:
"C:\Program Files\Hybrid\64bit\ffmpeg.exe" -y -loglevel fatal -noautorotate -nostdin -threads 8 -i "C:\Users\cebol\OneDrive\Escritorio\ENCODES\HYBRID\Indiana Jones y el Dial del Destino (2023).mkv" -map 0:0 -an -sn -vf crop=3840:1608:0:276,scale=1920:804,zscale=rangein=tv:range=tv -pix_fmt yuv420p10le -strict -1 -vsync 0 -sws_flags spline -f yuv4mpegpipe - | "C:\Program Files\Hybrid\64bit\x265.exe" --input - --fps 24000/1001 --output-depth 10 --y4m --profile main10 --level-idc 5.1 --qg-size 16 --tu-intra-depth 4 --tu-inter-depth 4 --limit-tu 4 --me star --subme 7 --limit-modes --max-merge 4 --no-early-skip --rskip 0 --no-open-gop --opt-ref-list-length-pps --min-keyint 23 --bframes 16 --weightb --ref 5 --rc-lookahead 60 --lookahead-slices 0 --crf 12.30 --opt-qp-pps --cbqpoffs -2 --crqpoffs -2 --ipratio 1.30 --pbratio 1.20 --rd 4 --psy-rd 2.01 --rdoq-level 2 --psy-rdoq 2.01 --aq-mode 3 --no-cutree --vbv-maxrate 160000 --vbv-bufsize 160000 --hrd --vui-hrd-info --deblock=-3:-3 --no-sao --selective-sao 0 --range limited --colorprim bt2020 --transfer smpte2084 --colormatrix bt2020nc --chromaloc 2 --master-display "G(8500,39850)B(6550,2300)R(35400,14600)WP(15635,16450)L(10000000,50)" --hdr10 --hdr10-opt --sar 1:1 --output "C:\Users\cebol\OneDrive\Escritorio\ENCODES\HYBRID\2024-01-28@23_39_32_1610_02.265"
Probably an issue with the ffmpeg version.
Try if it works if you enable "Filtering->Vapoursynth->Misc->Script->Always use Avisynth".
Also send you a link to my current dev version which comes with another ffmpeg version.

Cu Selur
Reply
#3
Thank you, Mr. Selur, both options work, changing to "Filtering->Vapoursynth->Misc->Script->Always use Avisynth" and the new version of your Hybrid program.

Thank you so much

Big Grin Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)